Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje19-09-2008, 22:43 (UTC)    
Título del mensaje: [Resuelto]problemas al hacer flash en "SWiSHmax" v

hola espero me puedan ayudar. hice un flash en el programa "SWiSHmax" version 2006, al momento de hacerlo y provarlo en opcion preliminar sale a color tal cual como lo hice, pero al momento de ver el flash en mi computadora fuera del "SWiSHmax" o subirlo a un hosting de flash toda la presentacion aparece en blanco y negro lo cual en el "SWiSHmax" creo q es la version 2008 la que mensionan en el foro si lo muestra a color.

alguien me puede ayudar a solucionar en el "SWiSHmax" 2006 el problema, para que en vez de que se veo todo en blanco y negro se vea todo a color tal cual como lo hice??sino chequen mi pag en el apartado de home para ver de q les hablo gracias
http://soporte-consumibles.es.tl


Ultima edición por soporte-consumibles el Sab Sep 20, 2008 10:04 pm; editado 1 vez
Mensaje20-09-2008, 02:16 (UTC)    
Título del mensaje:

Muestranos la url del swf ke estas usando
Mensaje20-09-2008, 03:44 (UTC)    
Título del mensaje:

Mira el lado bueno, si tu Flash sale blanco y negro, veo que tu pagina el contenido no es muy colorido y casi todo es blanco y negro, ponlo asi y sale bonito con la pagina =)
XD!
______________
Antes de Preguntar, siempre utiliza el Buscador del Foro
LaMejorMusicaOnline > Renace new Web:
Mensaje20-09-2008, 04:30 (UTC)    
Título del mensaje:

didita9 escribió:
Muestranos la url del swf ke estas usando


aquie esta la url del flash esta alojada en xoo image:
http://img7.xooimage.com/files/f/0/0/nuevohome-687c9b.swf

te comento q al hacerla y verla en opcion preliminar si sale a color pero cuando la ejecuto como .swf o la subo a un hosting ya me sale en blanco y negro
gracias
Mensaje20-09-2008, 04:32 (UTC)    
Título del mensaje:

Probaste con Fileden.com??
______________
Antes de Preguntar, siempre utiliza el Buscador del Foro
LaMejorMusicaOnline > Renace new Web:
Mensaje20-09-2008, 17:33 (UTC)    
Título del mensaje:

lamejormusicaonline escribió:
Probaste con Fileden.com??


mira no e intentado con fileden, sino lo que pasa es q cuando yo lo hice en SWiSHmax lo hice a color tal cual con las imagenes a color y al verlo en opcion preliminar se ve a color, pero ya vez q cuando haces un archivo en este programa se crean varias archivos, 1 es el .swi que es el archivo que contiene tu animacion y el que se puede alterar y el otro archivo es el que todos utilizan es el .swf, pues este último al subirlo a un hoting o conque lo vea en mi computadora o sin subirlo a un hosting se ve en blanco y negro sin importar a q server lo subas.

no se si ya quedo un poco mas claro pero sino creen q haya solucion con la version del SWiSHmax que estoy manejando pues les agradesco mucho

aaaaaa algo mas amigo realmente cres q se vea bien en ese color el contenido d e mi pag? o cres q si le haga falta un poco de color para q reanime mas???

gracias
Mensaje20-09-2008, 17:54 (UTC)    
Título del mensaje:

a mi me parece ke se ve bien, pero podriamos mirar, si kieres sube el archivo swi y lo miramos a ver donde esta el error, y dinos ke es lo ke kieres de colores
Mensaje20-09-2008, 18:57 (UTC)    
Título del mensaje:

didita9 escribió:
a mi me parece ke se ve bien, pero podriamos mirar, si kieres sube el archivo swi y lo miramos a ver donde esta el error, y dinos ke es lo ke kieres de colores


gracias dydy,

ya subi los archivos q me pediste se encuentran aqui en mi pag.
http://soporte-consumibles.es.tl/%2C.htm

y lo que quiero q salga de color es el banner de arriba que dice soporte tecnico consumibles - profesional en soluciones de computo esto se encuentra entre una cpu en llamas y un mondo de forma de operadora, de igual forma la M de mas de clientes tenemos amigos.. y por ultimo la imagen el fondo de una computadora completa con herramiento y lupa al rededor. espero si me haya dado a entender pq no se pegar aqui las imagenes(me puedes enseñar).

toma encuenta q quisiera saber como pasarlo todo a color para hacer lo mismo con todo mi contenido q ya tengo hecho gracias
Mensaje20-09-2008, 19:43 (UTC)    
Título del mensaje:

A ver, ninguno de los dos es el swi los dos son los archivos swf, y las imagenes seguramente no las tienes a color, pasame el archivo swi no los swf, ya baje los dos y ninguno es
Mensaje21-09-2008, 00:37 (UTC)    
Título del mensaje:

didita9 escribió:
A ver, ninguno de los dos es el swi los dos son los archivos swf, y las imagenes seguramente no las tienes a color, pasame el archivo swi no los swf, ya baje los dos y ninguno es


perdon por el error, pero ya esta arriba el archivo http://soporte-consumibles.es.tl/%2C.htm

te comento las imagenes son a color si puedo ahi mismo coloco las imagenes originales

gracias
Mensaje21-09-2008, 01:22 (UTC)    
Título del mensaje:

Bueno le hice un pekeño cambio, porke como la tenias, no se alcanzaba a leer, asi ke prueba,m ahora si la veo a colores:
Código:
<embed src=" http://img7.xooimage.com/files/d/b/7/sopor1-68ee92.swf " width=" 600 " height=" 600 " type="application/x-shockwave-flash" play="true" loop="true" menu="true"></embed>


aki tienes la url , yo la veo a colores las imagenes:
http://img7.xooimage.com/files/d/b/7/sopor1-68ee92.swf


Ultima edición por didita9 el Sab Sep 20, 2008 9:29 pm; editado 1 vez
Mensaje21-09-2008, 01:43 (UTC)    
Título del mensaje:

didita9 escribió:
Bueno le hice un pekeño cambio, porke como la tenias, no se alcanzaba a leer, asi ke prueba,m ahora si la veo a colores:
Código:
<embed src=" http://img7.xooimage.com/files/d/b/7/sopor1-68ee92.swf " width=" 600 " height=" 600 " type="application/x-shockwave-flash" play="true" loop="true" menu="true"></embed>


aki tienes la url , yo la veo a colores las imagenes:
http://img7.xooimage.com/files/d/b/7/sopor1-68ee92.swf



oooorale!!!!!!!!!!!!!!!!!!!! super!!!!!!!!!!!!, si note el cambio pero no te preocupes se ve muy bien, solo que ahora hay un problema mas, no se si lo volviste a hacer todo pero asi tengo todo mi contenido y no se si me puedes decir como lo cambiaste al color original o si lo pudiste cambiar con la version 2006 q es la que tengo.

me puedes decir????????
Mensaje21-09-2008, 01:49 (UTC)    
Título del mensaje:

te juro ke no le toke nada a los colores, apenas lo abri, salieron bien los colores, no se ke pase con tu programa o como sea jejeje, es extraño.
yo lo abri, le cambie lo ke viste y luego le di exportar /como/swf y ya, eso fue todo
Mensaje21-09-2008, 01:55 (UTC)    
Título del mensaje:

didita9 escribió:
te juro ke no le toke nada a los colores, apenas lo abri, salieron bien los colores, no se ke pase con tu programa o como sea jejeje, es extraño.
yo lo abri, le cambie lo ke viste y luego le di exportar /como/swf y ya, eso fue todo


pues si q raro esta esto pero si asi fue pues entons dejame ver q tanto pasa aqui jajja te agradesco sumamente tu exfuerso y espero molestarlos mas adelante jajaja adios
Mensaje21-09-2008, 02:04 (UTC)    
Título del mensaje:

ok por nada, para eso estamos, saludos
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group