Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje25-09-2008, 02:09 (UTC)    
Título del mensaje: problema de codigo de marquesina

puse 2 marquesinas en mi pagina para banners y para las informaciones nuevas , funciona bien pero en el explorer ....en firefox no funciona aparece todo plano alguien tien un codigo que funcione con ambos ????
______________
Mensaje25-09-2008, 03:04 (UTC)    
Título del mensaje:

esta es la ke yo uso:

Código:
<marquee direction="up" scrollAmount="1" style="background-color:
#990000; text-align: center; width:100px;height:150px;border:2px solid
#cccccc;padding:3px" onMouseover="this.scrollAmount='0'"
onMouseout="this.scrollAmount='1'">
<a href="URL del enlace" title="texto"><img src=" aquí url imagen"</a>
<br>
<a href="URL del enlace" title="texto"><img src="aquí url imagen"</a>
<br>
</marquee>
Mensaje25-09-2008, 03:24 (UTC)    
Título del mensaje: Re: problema de codigo de marquesina

ptcayuda escribió:
puse 2 marquesinas en mi pagina para banners y para las informaciones nuevas , funciona bien pero en el explorer ....en firefox no funciona aparece todo plano alguien tien un codigo que funcione con ambos ????


See, de eso no hay duda... el Firefox no reconoce muchos códigos que se usan y no te los muestra, marquesinas con texto funcionan bien en ambos pero cuando haces con imágenes el Firefox te saca todas las imágenes sin ningún movimiento, a mi tampoco me gusta eso... por eso prefiero usar IE para ver las páginas, por ejemplo mi página se ve muy lenta en el Firefox y con algunos efectos inactivos, mientras que en el IE se la ve en toda su gloria xD
salu2!
Mensaje25-09-2008, 04:50 (UTC)    
Título del mensaje:

Pues el codigo ke te puse yo, funciona perfectamente con ambos navegadores, aki lo puedes ver:

http://acdidita.es.tl
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group