Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje21-10-2008, 22:25 (UTC)    
Título del mensaje: Descolocación de los codigos de slideshow y consecuencias

Hola.

Como no encuentro el tema, voy a crear una nueva, a ver si alguien me puede "echar un cable"

El problema consiste en:

- introduzco el código de slideshow en la página, digamos "X", con el editor PWG. (Normalmente trabajo en modo "HTML"). Recien introducido se le ve bien y funciona.

- pasando tiempo en esta misma página "X" quiero añadir o corregir algo entro de nuevo a la página a través del editor (cuando sales y entras de nuevo se coloca automáticamente en la posición "normal" - "modo Word") y cambio a la HTML, aquí ya está: el codigo de slideshow se descoloca dentro de la misma directiva "<embed/></embed>" y el show no se "show" .

- También se produce "descolocación" de otras directivas, p.ej. demasiadas "<center/>s" juntos o desaparición de los subrayados. Tal vez no es tan "doloroso", pero es un ...... rollo tener que corregir todo día tras día siempre lo mismo. Sobre todo si esto afecta a la "cara al publico". ))) Una perdida de tiempo enorme.

Resumiendo: saliendo y entrando al editor de páginas de PWG y cambiando los modos de edición, se descolocan las directorias.

Por favor, ayudenme.

Gracias muchisimas de antemano. Espero que me he podido explicar el problema.

P.D. Ah, olvidé decir que como soy novata-novatisima en el lenguaje de diseño, necesito tener funcionando las dos opciónes de edición: la de HTML y la de "word".

Un cordial saludo a tod@s. Y gracias otra vez.

P.D.D. Acabo de notar que .... "descolocación" se produce con cualquier cambio que hagas. Al menos el "slide" y los "subrayados" desaparecen.


Ultima edición por sphome el Mar Oct 21, 2008 6:31 pm; editado 1 vez
Mensaje21-10-2008, 22:28 (UTC)    
Título del mensaje: wwwwwww

si tienes razon a mi aveces me ocurre lo mismo tienen que tomar medidas no podemos seguir asi jaja xd
______________

TALLER DE DISEÑO AQUI http://tzo-forum.foroactivo.com/diseno-grafico-f21/
FORO: http://tzo-forum.foroactivo.com/
Mensaje22-10-2008, 15:46 (UTC)    
Título del mensaje:

A mi tambien me ha pasado eso con algunos codigos, al cambiar de vista HTMl a vista normal, se cambian por completo los codigos, pero yo creo es problema del editor no se,a veces da errores,
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group