Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje15-03-2009, 22:42 (UTC)    
Título del mensaje: [Resuelto]videos del youtube sin link

tengo en mi web unos videos linkados al youtube, pero ojeando otras paginas web, he visto que en vez de dar el link de un video, este aparece recuadrado, y directo para su reproduccion.

buscando he encontrado este codigo:
<embed width="400" height="400" src=http://www.youtube.com/watch?v=SzvMJgQDgpk>

pero lo copio en htlm en mi pagina de videos, y me aparece el recuadro en blanco sin imagen.
?????????.

gracias de nuevo.


Ultima edición por jorgeasteguieta el Lun Mar 16, 2009 6:55 am; editado 1 vez
Mensaje15-03-2009, 22:56 (UTC)    
Título del mensaje:

Veras de ese modo no funcionara.

Puedes hacer click en agregar Flash y hay colocar la Urlm o simplemente copia TODO el codigo del Video [Esta abajo del perfil de Youtube].
Mensaje15-03-2009, 22:57 (UTC)    
Título del mensaje:

Debes copiar el codego como en la imagen y pegarlo en formato HTML

http://g.imagehost.org/view/0475/ayudante
Mensaje15-03-2009, 23:07 (UTC)    
Título del mensaje:

---Entras a la pagina de youtube...y checas el video que desees que aparezca...al costado derecho del video hay un box donde dice la URL ...y en el recuadro de abajito donde dice insertar...le apachurras el icono de a lado...te saldrá otro recuadro donde puedes seleccionar un borde del color que desees...para tu video...ya seleccionado...


copias la URL...y la copias en la pagina de tu web donde quieres que aparezca...pero tienes que acticar el HTML...guardas los cambios y ya...
Mensaje15-03-2009, 23:47 (UTC)    
Título del mensaje:

es que este codigo
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/SzvMJgQDgpk&hl=es&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/SzvMJgQDgpk&hl=es&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

debes colocarlo en html
en editar pagina vas a ver que arriba dice fuente html y coloca ahi ese codigo
y luego guardalo y asi saldra
Mensaje16-03-2009, 08:16 (UTC)    
Título del mensaje:

gracias a todos chaval@s.
problema solucionado. sois unos hachas.

pd:¿como le coloco al tema el resuelto?.igual es que solo pueden hacerlo los administradores del foro.

saluditos.


Ultima edición por jorgeasteguieta el Lun Mar 16, 2009 4:20 am; editado 1 vez
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group