Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje16-03-2009, 13:05 (UTC)    
Título del mensaje: PROBLEMAS CON INSERTAR AUDIO EN MI WEB

Amigos, no soy experto en codigos HTML, pero los uso muy a menudo en mi web. espero me puedan ayudar con este problemita por favor:
coloco el siguiente codigo en el apartado de fuente html:

<embed src="http://uploadingit.com/files/1059046_1nsar/predica1.mp3" type="audio/mpeg mpga mp2 mp3" controls="SAMLLCONSOLE" volume="50" autostart="FALSE"></embed>

lo coloco en tres sitios diferentes a lo largo de mi web, solo cambiando la url (direccion de lo que quiero que reproduzca).

al principio, no podia nadie mas que yo escuchar los audios, pero cambie una configuracion de la web del alojamiento, en donde puse que sea publico el acceso a las urls de lo que subo.
ahora tengo dos problemas:
el primero es que la carga de la web en cuestion demora MUCHISIMO, hasta tal punto que parece que se tilda el navegador, lo que podria provocar que el usuario abandone la exploracion de la web.
en segundo lugar no escuchan nada (QUE ESTO ES LO MAS GRAVE!).
les paso el link de la sub pagina que tiene el maximo problema.
les pido que me indiquen como solucionarlo.

http://www.icliargentina.es.tl/Mensajes-y-Oraciones.htm

acepto sugerencias de todo tipo, hasta quizas tenga otro codigo que sea mas liviano o mas universal (para cualquier maquina).
gracias!
Mensaje16-03-2009, 16:16 (UTC)    
Título del mensaje:

Hola,
de la velocidad de carga dependen muchas cosas. Desde el tamaño del archivo que estás utilizando hasta la velocidad de Intenet.
Pero puedes probar con este código es el code estándar de música de fondo. Lo colocaras en cada página bajo la opción "Fuente HTML" para lograr el mismo efecto que antes:
Código:
<bgsound src="URL DE CANCIÓN" loop="infinite">


Alternativa:
http://www.paginawebgratis.es/forum/viewtopic.php?t=14542

Si el problema persiste revisa esto:
Cita:
- Problemas con tu Servicio de Internet. Solo espera a que se restablezca completamente la conexión y Actualiza la página (F5).

- Sobrecarga en la Red: verifica que no estés haciendo descargas (P2P, Online) o que no tengas muchos sitios abiertos a la vez. Si tienes baja velocidad de Internet esta causa es una de las más frecuentes. Lo podrás solucionar cerrando estos tipos de programas que hacen bastante débil la carga del site...

- ¿Probaste borrando el cache?:
Dependiendo del navegador que uses puedes borrar el cache de distintas maneras:
En MozillaFirefox
Herramientas/Opciones/Privacidad/Datos privados. Marcas Cache y luego click a Limpiar.

En IE (Internet Explorer):

Herramientas/Opciones de Internet/Historial de Exploración/Eliminar (puedes configurarlo desde "Configuración").

- Navegadores compatibles: Recuerda editar y navegar en PWG con Mozilla Firefox o Internet Explorer.

- ¿Has realizado un escaneo antivirus?: Es recomendable realizar uno cada tanto ya que frecuentemente los virus generan probleemas de carga, entre otros problemas graves.

- Revisa la configuración de Firewall (Windows XP): Desde el panel de control revisa no tener bloqueadas páginas o funciones (Java por ejemplo) que este servicio podría requerir para su funcionamiento.


Salu2!
Mensaje16-03-2009, 18:14 (UTC)    
Título del mensaje: Re: PROBLEMAS CON INSERTAR AUDIO EN MI WEB

icliargentina escribió:

acepto sugerencias de todo tipo, hasta quizas tenga otro codigo que sea mas liviano o mas universal (para cualquier maquina).
gracias!


Hola,

yo te recomendaría usar otro servicio para hospedar los audios, con Internet Explorer se escuchan, pero con Mozilla pide Plugins, acá te dejo un tutorial

http://www.paginawebgratis.es/forum/viewtopic.php?t=5087
______________

Evite colocar sitios externos en la firma
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group