Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje04-04-2009, 21:46 (UTC)    
Título del mensaje: [Resuelto] Problema con linkeado en intro flash.

Hola! de antemano gracias a todos los que contesten y me ayuden.
Mi problema es que hice una intro flash que agrague con el codigo html etcétera... Usé el siguiente codigo action script para el Boton "entrar":


on (release) {
getURL("http://www.electricpublicity.es.tl");
}

Pero al apretarlo en la intro de mi pagina electricpublicity.es.tl, el boton no hace absolutamente nada, y tengo que usar el botoncito feo predeterminado que queda abajo. Si alguen logra responder como hacer para que ese boton SWF me lleve a la home, porfavor digamelo

El segundo problema, menos importante, seria poder sacar ese botoncito predeterminado.
Muchas gracias!!


Ultima edición por electricpublicity el Mar Abr 07, 2009 1:42 pm; editado 1 vez
Mensaje05-04-2009, 01:06 (UTC)    
Título del mensaje: Re: Problema con linkeado en intro flash.

Hola,

yo te recomendaría desde el programa que creaste el flash, en destino coloca el atributo _blank este abrirá una nueva ventana desde el botón de la Intro que a la vez abrirá tu página, antes funcionaba el botón diréctamente, pero ahora no lo permite, saludos
______________

Evite colocar sitios externos en la firma
Mensaje06-04-2009, 23:37 (UTC)    
Título del mensaje:

A gracias por el dato che yo habia probado con _blank y me mostraba mi pagina de inicio(google) no me preguntes porq pero lo resolvi de una forma un poco particular: El link del SWF (que lo hostie en xooimage) lo converti a electricgames.tk, ahora mi pagina es electricgames.tk ! Si queres visita mi pagina para ver la intro (no tengo mucho contenido, estoy completandola)
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group