Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje30-04-2009, 15:07 (UTC)    
Título del mensaje: POBLEMAS CON EMITIR RADIO

TENGO PROBLEMAS PARA EMITIR EN EL CODIGO PONGO MI IP
PERO NO SE SI ESTA MAL EL PUUERTO AMI ME APARECEIA DE PUERTO 8000 Y DESPUS CHEKE EN INTERNET ME APARECEIO OTRO ES 1719
Y EN EL SOUT CAST LO KISE CAMBIIAR EL PUERTO Y LO CAMBIO Y PONGO EL OTRO Y SIGUE IGUAL O KISA DEBO DALE CUARDAR A NUEVO PUETO O NO SE AVER QUIEN ME AYUDA

AQUI ESTA MI CODIGO AI YA LE PUE EL NUEVO PORT


Código:
<object style="width: 210px; height: 57px" height="57" width="210" classid="clsid:22D6F312-B0F6-11D0-94AB-0080C74C7E95">
<param e="ClickToPlay" />
<param value="0" name="CursorType" />
<param value="-1" name="CurrentPosition" />
<param value="0" name="CurrentMarker" />
<param value="0" name="DisplayBackColor" />
<param value="16777215" name="DisplayForeColor" />
<param value="0" name="DisplayMode" />
<param value="4" name="DisplaySize" />
<param value="-1" name="Enabled" />
<param value="-1" name="EnableContextMenu" />
<param value="-1" name="EnablePositionControls" />
<param value="0" name="EnableFullScreenControls" />
<param value="-1" name="EnableTracker" />
<param value="http://189.238.18.134:1719" name="Filename" />
<param value="-1" name="InvokeURLs" />
<param value="-1" name="Language" />
<param value="0" name="Mute" />
<param value="1" name="PlayCount" />
<param value="0" name="PreviewMode" />
<param value="1" name="Rate" />
<param value="-1" name="SelectionStart" />
<param value="-1" name="SelectionEnd" />
<param value="-1" name="SendOpenStateChangeEvents" />
<param value="-1" name="SendWarningEvents" />
<param value="-1" name="SendErrorEvents" />
<param value="0" name="SendKeyboardEvents" />
<param value="0" name="SendMouseClickEvents" />
<param value="0" name="SendMouseMoveEvents" />
<param value="-1" name="SendPlayStateChangeEvents" />
<param value="0" name="ShowCaptioning" />
<param value="-1" name="ShowControls" />
<param value="-1" name="ShowAudioControls" />
<param value="0" name="ShowDisplay" />
<param value="0" name="ShowGotoBar" />
<param value="0" name="ShowPositionControls" />
<param value="-1" name="ShowStatusBar" />
<param value="0" name="ShowTracker" />
<param value="0" name="TransparentAtStart" />
<param value="0" name="VideoBorderWidth" />
<param value="0" name="VideoBorderColor" />
<param value="0" name="VideoBorder3D" />
<param value="-300" name="Volume" />
<param value="0" name="WindowlessVideo" /></object>value="-1" name="AudioStream" />
<param value="0" name="AutoSize" />
<param value="-1" name="AutoStart" />
<param value="-1" name="AnimationAtStart" />
<param value="-1" name="AllowScan" />
<param value="-1" name="AllowChangeDisplaySize" />
<param value="0" name="AutoRewind" />
<param value="0" name="Balance" />
<param value="5" name="BufferingTime" />
<param value="-1" nam
Mensaje30-04-2009, 15:47 (UTC)    
Título del mensaje:

eso depende del servidor hay servidores que de tan el puerto
o por ejemplo en el shoutcast tu lo eliges pero el predeterminado ahi es el
8000!
______________
Mensaje30-04-2009, 17:04 (UTC)    
Título del mensaje:

ladiskoteka escribió:
eso depende del servidor hay servidores que de tan el puerto
o por ejemplo en el shoutcast tu lo eliges pero el predeterminado ahi es el
8000!


YA SE YA LO TENIA EN 8000 PERO COMO KIERA NO FUNCIONA BIEN
NO SE ENLAZA

Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group