Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje11-06-2009, 22:13 (UTC)    
Título del mensaje: [Resuelto] ayuda no puedo entrar a mi página

no se + q hacer X fas ayudenme entro a la página y solo me aparec el fondo!!!

_____________________________________________________________
ya 3 personas vieron est tma y no lo respondn pliss ayuda!!!!!!!!!!!!!!!!!!!!!!!!


---

AVISO: Trate que poner claros los titulos de los post.


Ultima edición por chicasanimes el Sab Jun 13, 2009 2:41 pm; editado 3 veces
Mensaje11-06-2009, 22:25 (UTC)    
Título del mensaje:

Hola,

Este problema ha pasado antes ¿Cuál fue el último code que agregó?
¿Insertó otro diseño? ¿Pego un code de publicidad?
______________
Mensaje11-06-2009, 22:27 (UTC)    
Título del mensaje:

--></style></font>
<style type="text/css">

<!--
body{background-image:url
(http://img526.imageshack.us/img526/3821/pagweb.png);background-attachment: fixed}

sto puse y como no aparecia dspués lo saqué y solo se ve ahora el fondo!
Mensaje12-06-2009, 17:46 (UTC)    
Título del mensaje:

hola te voy dejar el codigo que provoca ese error

Código:

<FONT color="white"><style type="text/css">

<!--

body{background-image:url(http://img365.imageshack.us/img365/2416/bannerpagwebpart2zm5.jpg);background-attachment: fixed}
td.edit_below_nav{visibility:hidden;}
td.edit_navi_headbg{background-image:url();background-color:#;}
td.edit_rechts_sbg{visibility:hidden;background-color:#;}
td.edit_rechts_cbg{background-image: url();background-color:#;}
td.edit_rb_footer{background-image:url();background-color:#;}
td.edit_rechts_bottom{background-image: url();background-color:#;}
td.edit_content_bottom:hover{background-image:url();background-color:#;}




<br></FONT>


A ese codigo le falta cerrar con
Código:
</style>


Solo tienes que buscar ese codigo y sustituirlo por este:

Código:

<FONT color="white"><style type="text/css">

<!--

body{background-image:url(http://img365.imageshack.us/img365/2416/bannerpagwebpart2zm5.jpg);background-attachment: fixed}
td.edit_below_nav{visibility:hidden;}
td.edit_navi_headbg{background-image:url();background-color:#;}
td.edit_rechts_sbg{visibility:hidden;background-color:#;}
td.edit_rechts_cbg{background-image: url();background-color:#;}
td.edit_rb_footer{background-image:url();background-color:#;}
td.edit_rechts_bottom{background-image: url();background-color:#;}
td.edit_content_bottom:hover{background-image:url();background-color:#;}




<br></FONT></style>


Como vez solo coloque</style>

Con eso se soluciona el problema, espero que te halla ayudado.
Mensaje12-06-2009, 20:04 (UTC)    
Título del mensaje:

Hola!,
es muy cierto lo que te dicen en la respuesta anterior. Debes tener en cuenta que obligatoriamente debes agregar los CSS Style Tags en cada código CSS que pegues en Iceblue, estos son:
Cita:
<style type="text/css">
Código
</style>


Si o si debe usuarse el superior para abrir los tags y el inferior (</style>) para cerrar. En este código que tienes en "Texto por debajo de la página" has cometido un error similar:
Cita:
<!--
td.nav{background-image:url(http://img12.imageshack.us/img12/8717/bannerpagwebpart1ob7.jpg);}
td.nav:hover{background-image: url(http://img.webme.com/pic/e/elbacan-recargado/04_boton_dos_183_33.gif);}

--></style>

<style type="text/css">


Eso lo está reconociendo como que el código recién empieza al final, ya que al final esta el código de apertura, por lo tanto todos los códigos que posee tu página y que se encuentren por debajo de este código no serán reconocidos, eso genera estos errores ya que inhabilitas todas las funciones ya que pasan a actuar como solo texto.

La forma correcta sería esta:
Cita:
<style type="text/css">
<!--
td.nav{background-image:url(http://img12.imageshack.us/img12/8717/bannerpagwebpart1ob7.jpg);}
td.nav:hover{background-image: url(http://img.webme.com/pic/e/elbacan-recargado/04_boton_dos_183_33.gif);}
-->
</style>


Así debes proceder con cada código CSS.

Salu2!
Mensaje13-06-2009, 00:41 (UTC)    
Título del mensaje: gracias!

gracias no entendí mucho pro voy a intntarlo!

________________________________________________________________________________

me pasan más d esos códigos Xfas! además dl dl menú q me pasaron q lo stoy gaciendo todo d vuelta???????????


Ultima edición por chicasanimes el Vie Jun 12, 2009 10:16 pm; editado 1 vez
Mensaje13-06-2009, 02:43 (UTC)    
Título del mensaje:

Mensaje13-06-2009, 04:29 (UTC)    
Título del mensaje: gracias!

gracias!!!!!!!!!!!!!
_____________________________________________________________________________________-

me re sirvió justo el primer tutorial ese mismo hize ants pro en una página web! ^_^ grax!


Ultima edición por chicasanimes el Sab Jun 13, 2009 1:31 am; editado 1 vez
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group