Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje09-07-2009, 19:03 (UTC)    
Título del mensaje: La cosa rara quitada dejó un regalo (Ayuda)

Anteriormente hice un tema de que algó me infectó la web, no conseguí quitar y restaurar y añadir la versión 5.0 de mi web, pero me encuentro con la sorpresa de lo siguiente:


- Los box no sirven, solo el 1 y 2
- Los textos por arriba y abajo de la página tampoco
- El conpringt me sirve de milagro, pero ahora me falla mucho.
- Los títulos de los box no sirven
- Tarda más de lo normal en cargar la web.


Necesito una solución rápidamente... :s
Mensaje09-07-2009, 22:28 (UTC)    
Título del mensaje:

Hola!,
no hay códigos con virus a menos que contengan un archivo
Tienes algún contenido en tus Box?

Salu2!
Mensaje10-07-2009, 10:33 (UTC)    
Título del mensaje:

Por mucho que borre el contenido de diseño no hay forma de que se rehabiliten los box ni los textos por arriba ni por abajo.

No sé que hacer...
Mensaje10-07-2009, 14:28 (UTC)    
Título del mensaje:

Los Box 1 y 2 en tu página son "Counter" y "Navigation" y estos son visualizables(el primero tiene un contador y el segundo un flvortex). ¿Cuál es el problema exactamente?

Salu2!


Ultima edición por tokarg el Vie Jul 10, 2009 10:28 am; editado 1 vez
Mensaje10-07-2009, 15:10 (UTC)    
Título del mensaje:

Los box 1 y 2, son servibles, el 3, 4 y 5 no funcionan por mucho que ponga.
Los textos por arriba y por abajo de la web si inserto algo, una letra o algo la web se desforma totalmente, borrandose los menús y todo, si quieres puedo hacer la muestra para que veas el efecto.
Mensaje10-07-2009, 15:43 (UTC)    
Título del mensaje:

Debes tener algún code mal escrito, lo que puedes hacer es ir traspasando de tu página a "Bloc de Notas" todos los codes para saber donde se ubica el problemático, o sino escribe todos los codes que tienes en "Editar diseño" aquí para que podamos revisarlo por tí.


Salu2!
Mensaje10-07-2009, 16:17 (UTC)    
Título del mensaje:

Box 1

Código:
<!-- Colocar en la etiqueta <BODY> -->

<form name="Tick">
<input type="text" size="11" name="Clock">
</form>
<script>
<!--
/*By George Chiang (WA's JavaScript tutorial)

Credit must stay intact for use*/
function show(){
var Digital=new Date()
var hours=Digital.getHours()
var minutes=Digital.getMinutes()
var seconds=Digital.getSeconds()
var dn="AM"
if (hours>12){
dn="PM"
hours=hours-12
}
if (hours==0)
hours=12
if (minutes<=9)
minutes="0"+minutes
if (seconds<=9)
seconds="0"+seconds
document.Tick.Clock.value=hours+":"+minutes+":"
+seconds+" "+dn
setTimeout("show()",1000)
}
show()
//-->
</script>

<!--************CODE GEOCOUNTER************-->
<script type="text/javascript" src="http://geoloc15.geovisite.com:82/private/geocounter.js?compte=959193405361"></script>
<noscript>
<a href="http://www.geovisite.com/zoom.php?compte=959193405361"  target="_blank"><img src="http://geoloc15.geovisite.com:82/private/geocounter.php?compte=959193405361" border="0" alt="contador gratis"></a><br>
<a href="http://www.geovisite.com/es/">contador gratis</a>
</noscript>
<!--************END CODE GEOCOUNTER************-->






Box 2

Código:
<script src="http://h1.flashvortex.com/display.php?id=3_1247229248_25127_151_0_128_912_6_47" type="text/javascript"></script>;


Box 3, 4 y 5 bloqueados, no sirven


El diseño prefiero registrarlo para que no me lo roben, pero no tiene nada raro, usé esto solo que rellenando lo que se pedía:


Código:
<style type="text/css"> <!-- td.nav{background-image:url(AQUI VAN LOS BOTONES DEL MENÚ);} td.nav:hover{background-image:url(Game Zone);} td.nav_heading{background-image:url(AQUI VAN LOS BOTONES DEL MENÚ); width:185px;height:38px;} td.edit_content_top{background-image:url();} td.edit_content_bottom2{background-image:url();} td.edit_content_bottom{background-image:url();background-color:transparent;} td.edit_content{background-image:url();} td.sidebar_heading{background-image:url(AQUI VAN LOS BOTONES DEL BOX);width:168px;height:38px;} td.edit_rb_footer {visibility:hidden;} td.edit_below_nav {visibility:hidden;} td.edit_navi_headbg{background-image:url();background-color:transparent;} td.edit_rechts_sbg{visibility:hidden;} td.edit_rechts_cbg{background-image:url();background-color:transparent;} td.edit_header_full{background-image:url();} td.edit_rechts_bottom{background-image:url();background-color:transparent;} body{background-image:url(AQUÍ VA EL DONDO DONDE SE COLOCA LA INFORMACIÓN DE CADA PÁGINA, COLOCA UN FONDO NEGRO.);} td.shouty{background-image:url();background-color:transparent;} td.shouty2{background-image:url();background-color:transparent;} td.shouty3{background-image:url();background-color:transparent;} td.shouty4{background-image:url();background-color:transparent;} td.shouty5{background-image:url();background-color:transparent;} td.edit_header_full{width: 921px;background-image: url(AQUI VA EL ENCABEZADO DE LA WEB );height: 104px;} <!-- body {background-image:url(AQUI VA EL URL DEL FONDO DE LA WEB);background-attachment: fixed;} --></style>



Espero un análisis... si hace falta las imagenes Tokarg te las paso.
Mensaje10-07-2009, 16:50 (UTC)    
Título del mensaje:

El error justamente está en la parte del diseño, fíjate que pegue los 2 códigos de tus Box y el resto de ellos aparece sin problema:
http://sitedeejemplo.es.tl/

En el código de tu diseño debe haber algo mal escrito, si no quieres hacerlo público pásamelo por Mensaje privado

Salu2!
Mensaje13-07-2009, 14:42 (UTC)    
Título del mensaje:

Un consejo,

cuando vayan a agregar un codigo, sea cual fuere primero guardarlos en un wordpad, para poder identificarlos luego. Si estos codigos agregados hacen lio en la pagina, con la funcion control + f del navegador pueden buscar el codigo (se abre una ventana y se colocar un a seccion del codigo que se este buscando).

saludos


Ultima edición por martinp el Lun Jul 13, 2009 10:43 am; editado 1 vez
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group