Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje11-07-2008, 01:41 (UTC)    
Título del mensaje: Problemas con firefox

Hola a todos, no se porque cuando abro mi pagina con firefox 3.0 no puede deslizarla hacia abajo, es decir, abre lo mas bien pero no puede recorrerla toda porque no me deja bajar ni con la bolita del mouse ni con nada. Probe con Internet explorer y anda perfecto. Ayudaaaaaaaaa, porque favor que alguien entre con firefox y me dija si la pasa lo mismo. Gracias
Mensaje11-07-2008, 01:44 (UTC)    
Título del mensaje:

me paso lo mismo al entrar con mozilla 3.0 ummm puede ser algun codigo q insertaste!
______________
Mensaje11-07-2008, 01:44 (UTC)    
Título del mensaje: Re: Problemas con firefox

altajoda escribió:
Hola a todos, no se porque cuando abro mi pagina con firefox 3.0 no puede deslizarla hacia abajo, es decir, abre lo mas bien pero no puede recorrerla toda porque no me deja bajar ni con la bolita del mouse ni con nada. Probe con Internet explorer y anda perfecto. Ayudaaaaaaaaa, porque favor que alguien entre con firefox y me dija si la pasa lo mismo. Gracias


Spr sencillo primero que todo Moxilla Firefox 3.0 es de lo mejor y si no te funciona esto deves oprimir la rueda y clik derecho a la ves te va salir un boton con flechas arriva y abajo.

Si quieres de forma mas senciilla da clik en barra especiadora paa bajar y clik en shift y mayus para subir.
Mensaje11-07-2008, 01:45 (UTC)    
Título del mensaje: Re: Problemas con firefox

desparchemusical escribió:
altajoda escribió:
Hola a todos, no se porque cuando abro mi pagina con firefox 3.0 no puede deslizarla hacia abajo, es decir, abre lo mas bien pero no puede recorrerla toda porque no me deja bajar ni con la bolita del mouse ni con nada. Probe con Internet explorer y anda perfecto. Ayudaaaaaaaaa, porque favor que alguien entre con firefox y me dija si la pasa lo mismo. Gracias


Spr sencillo primero que todo Moxilla Firefox 3.0 es de lo mejor y si no te funciona esto deves oprimir la rueda y clik derecho a la ves te va salir un boton con flechas arriva y abajo.

Si quieres de forma mas senciilla da clik en barra especiadora paa bajar y clik en shift y mayus para subir.



No se puede ni azi!
______________
Mensaje11-07-2008, 01:47 (UTC)    
Título del mensaje: Re: Problemas con firefox

ladiskoteka escribió:
desparchemusical escribió:
altajoda escribió:
Hola a todos, no se porque cuando abro mi pagina con firefox 3.0 no puede deslizarla hacia abajo, es decir, abre lo mas bien pero no puede recorrerla toda porque no me deja bajar ni con la bolita del mouse ni con nada. Probe con Internet explorer y anda perfecto. Ayudaaaaaaaaa, porque favor que alguien entre con firefox y me dija si la pasa lo mismo. Gracias


Spr sencillo primero que todo Moxilla Firefox 3.0 es de lo mejor y si no te funciona esto deves oprimir la rueda y clik derecho a la ves te va salir un boton con flechas arriva y abajo.

Si quieres de forma mas senciilla da clik en barra especiadora paa bajar y clik en shift y mayus para subir.



No se puede ni azi!



Sii si funciona intentalo y vas a ver son consejos oficiales de Moxilla
Mensaje11-07-2008, 01:49 (UTC)    
Título del mensaje:

si eso lo c yo entre a su web hize eso y no funciono! XD
______________
Mensaje11-07-2008, 01:53 (UTC)    
Título del mensaje:

ladiskoteka escribió:
si eso lo c yo entre a su web hize eso y no funciono! XD


Es enserio funciona no llames a los operadores de moxilla mentirosos y con el operador web que funciono es con Moxilla 3.0 y no da fallos para nada es de lo mejor y todos los trucos que me han dicho funcionan

PRUEBALO
Mensaje11-07-2008, 01:54 (UTC)    
Título del mensaje:

También me pasa. puedes mostrar los códigos que tienes en los box aquí en el foro?
Mensaje11-07-2008, 01:55 (UTC)    
Título del mensaje:

desparchemusical escribió:
ladiskoteka escribió:
si eso lo c yo entre a su web hize eso y no funciono! XD


Es enserio funciona no llames a los operadores de moxilla mentirosos y con el operador web que funciono es con Moxilla 3.0 y no da fallos para nada es de lo mejor y todos los trucos que me han dicho funcionan

PRUEBALO



oye yo no estoy llamando a nadie mentiroso solo q digo q entre a su web hize eso y no me funciono!!! solo esooo y tambien tengo el mozilla 3.0 no creo q sea error de mozilla creo q es algun codigo q el inserto solo eso ok?
______________
Mensaje11-07-2008, 01:57 (UTC)    
Título del mensaje:

dejalo diskoteka, simplemente no nos cree y nos contradice.
a mi me entra por un oído y sale por el otro.
Mensaje11-07-2008, 01:59 (UTC)    
Título del mensaje:

igual igual a mi solo lo hago para ver si podemos solucionarle el problema altajoda!
______________


Ultima edición por ladiskoteka el Jue Jul 10, 2008 10:00 pm; editado 1 vez
Mensaje11-07-2008, 02:00 (UTC)    
Título del mensaje:

ladiskoteka escribió:
desparchemusical escribió:
ladiskoteka escribió:
si eso lo c yo entre a su web hize eso y no funciono! XD


Es enserio funciona no llames a los operadores de moxilla mentirosos y con el operador web que funciono es con Moxilla 3.0 y no da fallos para nada es de lo mejor y todos los trucos que me han dicho funcionan

PRUEBALO



oye yo no estoy llamando a nadie mentiroso solo q digo q entre a su web hize eso y no me funciono!!! solo esooo y tambien tengo el mozilla 3.0 no creo q sea error de mozilla creo q es algun codigo q el inserto solo eso ok?


Ya disculpenmen los dos trate de decir lo que pensaba de Moxilla es que hay jente que me ha dicho que es un asco y no es verdad

Asi que estoy a sus ordenes para lo que sea
Mensaje11-07-2008, 02:11 (UTC)    
Título del mensaje:

nixoweb escribió:
dejalo diskoteka, simplemente no nos cree y nos contradice.
a mi me entra por un oído y sale por el otro.


BUENO ESTOY CON USTEDES, es verdad si solo es en tu web que ocurre eso podria ser un codigo que insertaste, SI NO, QUE MAS PODRIA SER?? porque no creo que sea tu web... (la unica de tantos usuarios que hay)....xD
Solo dinos o pon los codigos que le pusiste a tu web. Tambien podria ser alguna cosa que pusiste para moderar tu web y eso le bloqueo la ''barra de desplazamiendo'' (creo que asi le llaman) =]

______________

Mensaje11-07-2008, 03:12 (UTC)    
Título del mensaje:

El problema es un codigo javascript que pusiste, es este:

Código:
<script language="JavaScript1.2">
//
var velocidade=10
var tempo=new Array()
var tempo2=new Array()
if (document.layers){
for (i=1;i<=8;i++){
tempo[i]=eval("document.i"+i+".clip")
tempo2[i]=eval("document.i"+i)
tempo[i].width=window.innerWidth/8-0.3
tempo[i].height=window.innerHeight
tempo2[i].left=(i-1)*tempo[i].width
}
}
else if (document.all){
var clipbottom=document.body.offsetHeight,cliptop=0
for (i=1;i<=8;i++){
tempo[i]=eval("document.all.i"+i+".style")
tempo[i].width=document.body.clientWidth/8
tempo[i].height=document.body.offsetHeight
tempo[i].left=(i-1)*parseInt(tempo[i].width)
}
}
function openit(){
window.scrollTo(0,0)
if (document.layers){
for (i=1;i<=8;i=i+2)
tempo[i].bottom-=velocidade
for (i=2;i<=8;i=i+2)
tempo[i].top+=velocidade
if (tempo[2].top>window.innerHeight)
clearInterval(stopit)
}
else if (document.all){
clipbottom-=velocidade
for (i=1;i<=8;i=i+2){
tempo[i].clip="rect(0 auto+"+clipbottom+" 0)"
}
cliptop+=velocidade
for (i=2;i<=8;i=i+2){
tempo[i].clip="rect("+cliptop+" auto auto)"
}
if (clipbottom<=0)
clearInterval(stopit)
}
}
function gogo(){
stopit=setInterval("openit()",100)
}
gogo()
</script>


Eso es lo que hace que no se pueda bajar, quitalo y listo!

Saludos!!

______________
Xcyber-Cibercafé


Ultima edición por xcyber el Vie Jul 11, 2008 1:00 pm; editado 1 vez
Mensaje11-07-2008, 04:07 (UTC)    
Título del mensaje:

COMO supist que ese es el codigo?
xD bueno si es asi ya le resolviste el problema espero que se le solucione con esto
______________

Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group