Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje24-09-2009, 01:27 (UTC)    
Título del mensaje: Problema con menú horizontal

Como están muchachos, bueno éste es el problema:

Tengo hecho un menu horizontal en flash. El menú lo publico y queda en ".swf".
Al tenerlo lísto (cada boton con su url asignada), entonces lo subo a "Xoo images" o "Fileden". Coloco la "URL" en el siguiente código:

Cita:
<param name="movie" value="http://img24.xooimage.com/files/3/3/3/flashvortex-13601b3.swf ">
<param name="quality" value="high">
<embed src="http://img24.xooimage.com/files/3/3/3/flashvortex-13601b3.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="921" height="65"></embed>
</object>


Al visualizarlo en mi web, se vé perfectamente, pero el problema llega cuando le doy "clic" al cualquier boton, y no se genera ninguna acción, o sea, no me dirije a donde me debería dirigir si no que se queda ahí, quieto, no pasa nada.

La web está con imágenes de prueba ya que estoy buscando todos los códigos y luego si la personalizo para que quede perfecta. Pueden entrar a www.stepmaniafactory.es.tl y ver lo que pasa con el menú horizontal.

En éste ejemplo se muestra un "swf" fabricado en Flashvortex.com, pero tengo otro fabricado por mi, e igualmente pasa el mísmo error.

¿Qué estoy haciendo mal?, ¿necesito algún otro código para poder colocar éste tipo de menú?.

Bueno, os agradezco a todos por ayudarme en éste tema, y les agradecería que fueran lo más claros posibles en la explicación, ya que he visto varios tutos en el foro, pero la verdad me parece que no encuentro lo que estoy necesitando. Gracias a todos de antemano.


Saludos.
Mensaje24-09-2009, 01:32 (UTC)    
Título del mensaje: hola

hola pues si pusites bien el los k son los url o link a donde te yevaran los botones
?




saludos



solo k lao mejor no pusistes bien el url a donde te yevara o sera k ese no es el codigo por k flashvortesx te da el codigo para pegarlo



saludos
______________
Mensaje24-09-2009, 01:59 (UTC)    
Título del mensaje:

Los links están bien, ya que si pego directamente el código desde flashvertex a mi web, funciona perfecto, el problema llega cuando descargo el archivo ".swf" para colocarlo manualmente en mi web. ¿Porque me interesa ésto?, porque tengo un programa para crear menús en flash y hacer exactamente lo mismo que en flashvortex.com, en dicho programa exporto lo que hago a ".swf" y luego lo subo con el código que he puesto arriba, y bueno, lo pruebo en mi web pero no funciona.

Pense que el problema era del programa y por eso descargue el archivo .swf de flashvortex.com para saber si se descargaba algun otro archivo adicional, pero descarga exactamente el mismo y unico archivo .swf. lo probé en mi web y pasa lo mísmo, nada, no me redirije a los links especificos. ¿Entonces que es lo que necesito? ademas quiero usar el archivo que creo y no el de flashvertex, ya que en el menú dejan créditos para dirijirlos a la web de ellos y ese tipo de cosas, en cambio con el programa que tengo, no, es libre.

Bueno, por favor ayudenme, ¿que me falta?. Gracias.

Edit: Aquí un ejemplo en video:

Cita:
http://www.youtube.com/watch?v=U1BDzZ0dkNE


Saludos.


Ultima edición por stepmaniafactory el Mie Sep 23, 2009 10:48 pm; editado 3 veces
Mensaje25-09-2009, 06:30 (UTC)    
Título del mensaje: Re: hola

[hola lo mismo pasa conmigo pero yo solo tengo un menu que e e cambiado la url y me sale todo el diseño y abajo de todo el diseño la pagina que cree en controlar paginas
Mensaje30-09-2009, 01:13 (UTC)    
Título del mensaje:

Alguien me podría ayudar porfavor?
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group