Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje21-12-2009, 21:20 (UTC)    
Título del mensaje: Urgente aYuda...! porfavor..! con RAdio

hola espero k me entiendan y me rpesten atencion si es urgente
mira estoy creano una radio mediante winamp graxias a los pluying dna y shout cast ps todoe sto esta bien sino k cuando abro en DNAS y pongo editconfig: cambio la contraseña y en SrcIP=190.43.12.201 entosnes esa es la ip lo k pas ahora k mi port es 8000 ,, inicio shoutcast dnas (GUI) y no da sale error pero
cuando
pongo en srcIP y la dejo con la ip preterminada k dan osea: 127.0.0.1 y el port 8000 pongo connecting da aprece el cronometraje ps pero al alojarla en un reproductor pàra tenerla en mi web pongo esto http://127.0.0.1:8000 noda no reproduce nada kisiera saber como es eso ps...
Porfa diganme como es eso ps...... porfa ayudenme
Mensaje21-12-2009, 23:40 (UTC)    
Título del mensaje:

Hola ! , que tal ?

Bueno , en principio te pido que seas un poco más claro , para poder entenderte mejor .
Y con respecto a lo que decis que no conecta te sugiero que averigues si tu IP es dinámica o estática (es facil , solamente busca en google "cual es mi IP" y te salen páginas para saberla) .
Si tu IP llega a ser dinámica , ese es el problema.
Si no , no dudes en preguntar nuevamente.

Espero haberte ayudado.

Saludos ! ! !

______________
Poder y Metal ! Radio - Puro Metal
24 Hs. On-Line Radio
LISTEN NOW ! ! !
Mensaje22-12-2009, 01:13 (UTC)    
Título del mensaje:

no los e si es dinamica creo k si la es pork antes era otra... ahora eso es algun problema como para k no funcione ni el shoutcast DNs (GUI) y pork con la preterminada 127.0.0.1 por lo menos conecta pero no reproduce cuando intento ponerla en mi web ahora con mi ip no funciona ni el (GUI)
k pasa???
Mensaje02-01-2010, 02:17 (UTC)    
Título del mensaje: haslo asii y te sirve

oye pero crea una emisora en giss.tv buscalo en google y tambn puedes descargar el sam broucaster y tienes una emisora y el diseño de tu web asii como esta no es bueno tienes q buscar un diseño css para que sea un tipo mas profecional
Mensaje02-01-2010, 02:24 (UTC)    
Título del mensaje:

Hola amigo
Yo tengo una radio por internet... ahora no la tengo a el aire pero se que funciona...

este es el code que yo uso... y anda perfectamente...
solo lo copias en donde quieres que suene .



Cita:
<object height="50" width="179" classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6" id="MediaPlayer1">
<param value="" name="URL" />
<param value="1" name="rate" />
<param value="0" name="balance" />
<param value="0.92225" name="currentPosition" />
<param value="" name="defaultFrame" />
<param value="1" name="playCount" />
<param value="true" name="autoStart" />
<param value="0" name="currentMarker" />
<param value="-1" name="invokeURLs" />
<param value="" name="baseURL" />
<param value="57" name="volume" />
<param value="0" name="mute" />
<param value="mini" name="uiMode" />
<param value="0" name="stretchToFit" />
<param value="0" name="windowlessVideo" />
<param value="-1" name="enabled" />
<param value="-1" name="enableContextMenu" />
<param value="0" name="fullScreen" />
<param value="" name="SAMIStyle" />
<param value="" name="SAMILang" />
<param value="" name="SAMIFilename" />
<param value="" name="captioningID" />
<param value="0" name="enableErrorDialogs" />
<param value="7938" name="_cx" />
<param value="1693" name="_cy" />
<embed height="50" width="179" _cy="1693" _cx="7938" enableerrordialogs="0" captioningid="VALUE" samifilename="VALUE" samilang="VALUE" samistyle="VALUE" fullscreen="0" enablecontextmenu="-1" enabled="-1" windowlessvideo="0" stretchtofit="0" uimode="mini" mute="0" volume="57" baseurl="VALUE" invokeurls="-1" currentmarker="0" playcount="1" defaultframe="VALUE" currentposition="0.92225" balance="0" rate="1" url="http://radiesito.no-ip.org:8000" autostart="false" src=""></embed>

<embed height="46" width="170" showstatusbar="0" showtracker="0" showcontrols="1" transparentatstart="true" animationatstart="false" autostart="false" url="" uimode="mini" name="MediaPlayer1" src="" pluginspage="http://www.microsoft.com/Windows/MediaPlayer/" type="application/x-mplayer2"></embed> </object>








Aqui te lo edite para que ya lo puedas poner en tu pagina...
copialo completo y listo se supondria que tiene que andar perfectamente... si no es asi... lo lamento pero teno que informarte que no vas a poder hacer la radio... porque tu ip se cambia... eso puede deberse a los distintos proporcionador de internet... como arnet y todo esos...


Ok sin mas vueltas aqui el code que debes pegar

Cita:
<object height="50" width="179" classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6" id="MediaPlayer1">
<param value="http://127.0.0.1:8000" name="URL" />
<param value="1" name="rate" />
<param value="0" name="balance" />
<param value="0.92225" name="currentPosition" />
<param value="" name="defaultFrame" />
<param value="1" name="playCount" />
<param value="true" name="autoStart" />
<param value="0" name="currentMarker" />
<param value="-1" name="invokeURLs" />
<param value="" name="baseURL" />
<param value="57" name="volume" />
<param value="0" name="mute" />
<param value="mini" name="uiMode" />
<param value="0" name="stretchToFit" />
<param value="0" name="windowlessVideo" />
<param value="-1" name="enabled" />
<param value="-1" name="enableContextMenu" />
<param value="0" name="fullScreen" />
<param value="" name="SAMIStyle" />
<param value="" name="SAMILang" />
<param value="" name="SAMIFilename" />
<param value="" name="captioningID" />
<param value="0" name="enableErrorDialogs" />
<param value="7938" name="_cx" />
<param value="1693" name="_cy" />
<embed height="50" width="179" _cy="1693" _cx="7938" enableerrordialogs="0" captioningid="VALUE" samifilename="VALUE" samilang="VALUE" samistyle="VALUE" fullscreen="0" enablecontextmenu="-1" enabled="-1" windowlessvideo="0" stretchtofit="0" uimode="mini" mute="0" volume="57" baseurl="VALUE" invokeurls="-1" currentmarker="0" playcount="1" defaultframe="VALUE" currentposition="0.92225" balance="0" rate="1" url="http://radiesito.no-ip.org:8000" autostart="false" src="http://127.0.0.1:8000"></embed>

<embed height="46" width="170" showstatusbar="0" showtracker="0" showcontrols="1" transparentatstart="true" animationatstart="false" autostart="false" url="" uimode="mini" name="MediaPlayer1" src="" pluginspage="http://www.microsoft.com/Windows/MediaPlayer/" type="application/x-mplayer2"></embed> </object>




espero que te sirva
______________
Administradores: martinp | support-es
Moderadores: ladiskoteka | enplenovuelomx | tokarg | luupa | cssplantillas | bedul-web
Denuncias e otras cosas: Support-es@webme.com.
Porfavor si necesitas ayuda usa el buscador

Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group