Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje16-03-2010, 20:27 (UTC)    
Título del mensaje: Iframe sin codigo de iframe?( sigue siendo URGENTE)

Hola, esto es urgente, he tenido uqe estar enredando con los códigos de mi web para visualizarla en chrome pero cuando lo conseguí me sale un iframe sin poner codigo.
En firefox sale bien.
Ayudenme


Ultima edición por ivantrejo41 el Jue Mar 18, 2010 3:38 am; editado 1 vez
Mensaje16-03-2010, 20:48 (UTC)    
Título del mensaje:

whats.?

explicate mejor para poderte ayudar
______________
Te gusta PwG-DesiGnS Vota por nosotros
en el torneo de pwg.

Mensaje16-03-2010, 20:50 (UTC)    
Título del mensaje: Hola

jejejejeje, no es in iframe pero ya vi de que hablas, el problema es un script que tienes, esta mal, es este:

Código:
function movimiento(){
curva();
moveR();
edges();
}
if (document.all||document.layers)
movimiento()
</script>



le falta la etiqueta de inicio del script, solo cambialo por esto:

Código:
<script>
function movimiento(){
curva();
moveR();
edges();
}
if (document.all||document.layers)
movimiento()
</script>


jejejeje por eso no me gusta firefox, deja pasar por alto muchos errores del codigo, cuando estes creando tu página siempre revisa si tiene errores o no, usa Internet Explore ese es menos tolerante alos errores, muchos de los problemas de compatiblidad de las páginas de PWG se deben a errores de codigo pero muchos piensan que es por el navegador, sale espero haberte sido de ayuda, cualquier duda no dudes en preguntar.
______________


Ultima edición por proyectogaia el Mar Mar 16, 2010 4:56 pm; editado 3 veces
Mensaje17-03-2010, 07:48 (UTC)    
Título del mensaje: hola

intente acerlo pero no me deja escribir y mi web ya no se ve en chrome
No se que hacer
Mensaje17-03-2010, 12:06 (UTC)    
Título del mensaje: Hola

Hola de nuevo, jejeje, pues he estado revisando tu codigo fuente y esta lleno de pequeños herrores, hay etiquetas que se cierran pero nunca se abrieron y etiquetas que se abren pero no se cierran, codigos css dentro de codigos javaScript, algunas cosas que hay que corregir te pongo algunos aquí pero sera mejor que revises tu codigo muy detenidamente,.


Errores que tienes en Texto por encima de la página
----------------------------------------------------------------------------------------------------------

<style type="text/css"> td.edit_header_full{background-image:url(http://www.fileden.com/files/2009/1/17/2271601/capture-3.gif);} </style>
<style type="text/css">`<!-- esta etiqueta se abrio, pero no esta la de cierre entonces hay que borrarla porque no hay nada ligada a ella -->
<
<!--
<!-- Histats.com START -->
<a href="http://www.histats.com/es/" target="_blank" title="estadisticas" ><script type="text/javascript" language="javascript">
var s_sid = 615630;var st_dominio = 4;
var cimg = 0;var cwi =150;var che =30;
</script></a>
<script type="text/javascript" language="javascript" src="http://s11.histats.com/js9.js"></script>
<noscript><a href="http://www.histats.com/es/" target="_blank">
<img src="http://s103.histats.com/stats/0.gif?615630&1" alt="estadisticas" border="0"></a>
</noscript>
<!-- Histats.com END -->
<style type="text/css">
body {cursor: url("http://ivantrejo41.webcindario.com/curosor.cur"), auto;}
a {cursor: url("http://ivantrejo41.webcindario.com/curosor.cur"), auto;}
a:hover {cursor: url("http://ivantrejo41.webcindario.com/curosor.cur"), auto;}

</style>

----------------------------------------------------------------------------------------------------------


<style>
body{
cursor:url(http://ivantrejo41.webcindario.com/cursorok.ani);}
</style><a href=""></a>


</strong> <!-- esta etiqueta nunca se abrio y esta de más, borrala -->

</script> <!-- esta etiqueta nunca se abrio y esta de más, borrala -->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<table style="font-size: 9px; color: #888888; text-decoration: none; font-family: Verdana"><tr>


</script> <!-- esta etiqueta nunca se abrio y esta de más, borrala -->

----------------------------------------------------------------------------------------------------------
<script <!-- esta etiqueta nunca se abrio y esta de más, borrala -->

<div style="padding-left: 5px">
<meta content="revealTrans(Duration=3.0,Transition=23)" http-equiv="Page-Enter" />
<meta content="revealTrans(Duration=3.0,Transition=23)" http-equiv="Page-Exit" /></div>
<td> </td>
<td align="left" valign="top"> </td>

----------------------------------------------------------------------------------------------------------

Errores que tienes en Texto por debajo de la página:

----------------------------------------------------------------------------------------------------------


<div style="text-align: left;">Sistema Operativo del ordenador: <script type="text/javascript">
<!-- inicio <!-- borra esta linea -->

function SistemaOperativo() {
if (navigator.userAgent.indexOf('IRIX') != -1) {var SO = "Irix" }
else if ((navigator.userAgent.indexOf('Win') != -1) && (navigator.userAgent.indexOf('98') != -1)) {var SO= "Windows 98"}
else if ((navigator.userAgent.indexOf('Win') != -1) && (navigator.userAgent.indexOf('95') != -1)) {var SO= "Windows 95"}
else if (navigator.appVersion.indexOf("16") !=-1) {var SO= "Windows 3.1"}
else if (navigator.userAgent.indexOf("NT 5.1") !=-1) {var SO= "Windows XP"}
else if (navigator.userAgent.indexOf("NT 5.2") !=-1) {var SO= "Windows Server 2003"}
else if (navigator.userAgent.indexOf("NT 5") !=-1) {var SO= "Windows 2000"}
else if (navigator.userAgent.indexOf("NT 6") !=-1) {var SO= "Windows Vista"}
else if (navigator.appVersion.indexOf("NT") !=-1) {var SO= "Windows NT"}
else if (navigator.appVersion.indexOf("SunOS") !=-1) {var SO= "SunOS"}
else if (navigator.appVersion.indexOf("Linux") !=-1) {var SO= "Linux"}
else if (navigator.userAgent.indexOf('Mac') != -1) {var SO= "Macintosh"}
else if (navigator.appName=="WebTV Internet Terminal") {var SO="WebTV"}
else if (navigator.appVersion.indexOf("HP") !=-1) {var SO="HP-UX"}
else {var SO= "No identificado"}
return SO;}
var SO= SistemaOperativo(); document.write(SO);
// final --> <!-- borra esta linea -->
</script>

----------------------------------------------------------------------------------------------------------

<param name="movie" value="http://halotemplates.s3.amazonaws.com/wp-cumulus-example/tagcloud.swf" />
<param name="bgcolor" value="#FFFFFF" />
<param name="flashvars" value="tcolor=0x000000&mode=tags&distr=true&tspeed=100&tagcloud=><tags>
<a dir='ltr' href='http://ivantrejo41.es.tl' style='14'>Inicio</a>
<a dir='ltr' href='http://ivanforo.es.tl' style='14'>Foro</a>
<a dir='ltr' href='http://ivantrejo41.es.tl/El-periodico.htm' style='14'>El periodico</a>
<a dir='ltr' href='http://ivantrejo41.es.tl/texto-a-voz-gratis.htm' style='14'>Texto a voz</a>
<a dir='ltr' href='http://es.youtube.com/user/ivantrejo41' style='14'>Ivantube41</a>
<a dir='ltr' href='http://www.nintendo.es/NOE/es_ES/showUser.do?username=ivantrejo41' style='14'>Nintendo</a>
<a dir='ltr' href='http://ivantrejo41.es.tl/Afiliate.htm' style='14'>Afiliate</a>
<a dir='ltr' href='http://ivantrejo41.es.tl/Iniciar-sesi%F3n.htm' style='14'>Iniciar sesión</a>
<a dir='ltr' href='http://ivantrejo41.es.tl/Registrarse.htm' style='14'>Registrarse</a>
<a dir='ltr' href='http://ivantrejo41.ourtoolbar.com/' style='14'>Toolbar</a>
</tags>
" /> <!-- esto esta incompleto borralo y pon esto : </objet>
<p>Esfera compresora de Links BY <a href='http://ivantrejo41.es.tl'>ivantrejo41</a></p>
</object><!-- esto borralo, ya lo pusimos arriba -->
</div>



----------------------------------------------------------------------------------------------------------







Bueno, esos son los errores que vi, por que lo hice apresuradamente, pero sin duda hay que revisarlo más a fondo y trata de corregirlo, si tienes alguna duda o se te dificulta algo, en mi página tengo un chat por ahí te puedo guiar mejor, sale espero haberte sido de ayuda, saludos!!
______________


Ultima edición por proyectogaia el Mie Mar 17, 2010 8:39 am; editado 6 veces
Mensaje17-03-2010, 14:17 (UTC)    
Título del mensaje:

ya, gracias , ya se ve en chrome pero el problema es que hay un frame sin ningun codigo


Ultima edición por ivantrejo41 el Mie Mar 17, 2010 3:39 pm; editado 1 vez
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group