Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje28-04-2011, 20:58 (UTC)    
Título del mensaje: Problema codigos Css

Mi problema es que por ejempl. quiero poner este código

Código:
<style type="text/css" media="screen"> <!-- body { font-family: Arial; font-size: 00px; overflow: auto; padding: 10px; margin: 0px; } ul, li { list-style-type: none; padding: 3px; margin: 7px; } li a { padding-right: 20px;padding-top: 5px; } div.menu { position: absolute; z-index: 3; top: 278px; left: 55%; margin-left:-320px; width: 700px; } .menu li { width: 88px; float: left; } .menu a { border: 0px solid #xxxxxx; background-color: #xxxxxx; background-image: url(); text-decoration: none; text-align: center; font-weight: bold; cursor: pointer; margin: 0px; display: block; height:21px; color: #ffffff; } .menu a:hover { background-color: #transparent; background-image: url(); color: #cccccc;} #smenu1, #smenu2, #smenu3, #smenu4, #smenu5 { font-size: 15px; display: none; width: 70px; float: left; } #smenu1 a, #smenu2 a, #smenu3 a, #smenu4 a, #smenu5 a { font-weight: bold; padding-top: 5px; border-top: 0px; cursor: pointer; color: #FFFFFF; } //--> </style> <script type="text/javascript"> <!-- function montre(id) { with (document) { if (getElementById) getElementById(id).style.display = 'block'; else if (all) all[id].style.display = 'block'; else layers[id].display = 'block'; } } function cache(id) { with (document) { if (getElementById) getElementById(id).style.display = 'none'; else if (all) all[id].style.display = 'none'; else layers[id].display = 'none'; } } //--> </script> <div class="menu"> <li><a href="LINK" _fcksavedurl="LINK" _fcksavedurl="LINK">LINK</a> </li> <li><a href="LINK" _fcksavedurl="LINK" _fcksavedurl="LINK">LINK</a> </li> <li><a href="LINK" _fcksavedurl="LINK" _fcksavedurl="LINK">LINK</a> </li> <li><a href="LINK" _fcksavedurl="LINK" _fcksavedurl="LINK">LINK</a> </li> <li><a href="LINK" _fcksavedurl="LINK" _fcksavedurl="LINK">LINK</a> </li> </div> <div id="Designmystic"> <div id="text"><h1></h1> </div> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"> <html> <head>



y al copiarlo por encima de la pagina me dejará como mucho 4 parrafos... utilizo chrome y mozilla. Alguna solucion? [/code]
Mensaje29-04-2011, 17:40 (UTC)    
Título del mensaje:

¡Hola!,

No uses ni Google Chrome ni Mozilla Firefox 4. Te limitan los carácteres

Usa una versión más vieja de Firefox o Internet Explorer, entre otros. Espero que te sirva

¡Saludos!
______________
Respeta las Normas del Foro
No hagas doble post, usa la opción
Utiliza el buscador antes de abrir un nuevo tema
Email oficial PaginaWebGratis.es: support-es@webme.com
Mensaje29-04-2011, 18:46 (UTC)    
Título del mensaje:

Hola,
Para poder pegar todos ese código en editar diseño y te solamente se te pega una parte de ese código, desde esos cambios para que se hagan correctamente, necesitas usar la versión >>>3.6 de Firefox<<< o con otros navegadores, Opera, Internet Explorer.
Saludos,
______________
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group