Búsqueda en el Foro:
Buscar


Autor Mensaje
Mensaje05-12-2012, 12:43 (UTC)    
Título del mensaje: Problema con Enlaces cuyo destino es: Ventana Emergente

Hace tiempo que no revisaba los Widgets publicados en mi web, pero hoy que estuve comprobando, he visto que en este:

http://webmicro.es.tl/Foto-Galer%EDas.htm

... ha dejado de funcionar la ventana emergente de cualquiera de las cuatro fotogalerías (basadas en mostrar mediante un archivo gif varias imagenes). En su lugar, el archivo gif, aparece en la ventana "_Parent" del navegador, sustituyendo a la web o en nueva pestaña (dependiedo de como tenga configurado el navegador quien esté visualizando la web).

Esto antes funcionaba perfectamente, y de hecho, probada la página html aislada de la web, en local host, fuera de PWG, funciona sin problemas.

Tambien he probado en diferentes navegadores y en todos se comporta igual. (al definir en el editor el enlace con destino "ventana emergente" no funciona.

¿Tendrá algo que ver con los ultimos cambios ? ¿Podeis darme una solución?

Gracias anticipadas.


Ultima edición por webmicro el Mar Dic 25, 2012 1:43 pm; editado 9 veces
Mensaje05-12-2012, 19:46 (UTC)    
Título del mensaje: Re: Problema con Enlaces cuyo destino es: Ventana Emergente

webmicro escribió:
Hace tiempo que no revisaba los Widgets publicados en mi web, pero hoy que estuve comprobando, he visto que en este:

http://webmicro.es.tl/Foto-Galer%EDas.htm

... ha dejado de funcionar la ventana emergente de cualquiera de las cuatro fotogalerías (basadas en mostrar mediante un archivo gif varias imagenes). En su lugar, el archivo gif, aparece en la ventana "_Parent" del navegador, sustituyendo a la web o en nueva pestaña (dependiedo de como tenga configurado el navegador quien esté visualizando la web).

Esto antes funcionaba perfectamente, y de hecho, probada la página html aislada de la web, en local host, fuera de PWG, funciona sin problemas.

Tambien he probado en diferentes navegadores y en todos se comporta igual. (al definir en el editor el enlace con destino "ventana emergente" no funciona.

¿Tendrá algo que ver con los ultimos cambios ? ¿Podeis darme una solución?

Gracias anticipadas.

hola revisa los codigos de tipo de <a link... en tu editor tienes la herrramienta para hacer la configuracion sin quebradores de cabeza.
______________

>las cuestiones de problemas con webs se atienden en el foro.
>Ticket a: ayuda@paginawebgratis.es -- Reportes a: support-es@webme.com
Mensaje06-12-2012, 10:20 (UTC)    
Título del mensaje: Re: Problema con Enlaces cuyo destino es: Ventana Emergente

el tema fue mandado a interno, en cuanto se sepa algo se notificará, gracias.
______________

>las cuestiones de problemas con webs se atienden en el foro.
>Ticket a: ayuda@paginawebgratis.es -- Reportes a: support-es@webme.com
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group