Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje01-10-2014, 22:42 (UTC)    
Título del mensaje: Problemas con el menú

Hola a todos

En mi página tengo el diseño Butterfly y hoy creando una página que tiene un acento en su nombre no me muestra la web con esa dirección, me aparece el error 404 cuando la quiero cargar, tengo muchas páginas creadas con acentos en el nombre y ningúna me ha dado problemas, excepto la que he creado hoy, ¿a que puede ser debido esto? en su dia cambie el modelo flash por este problema pero aquí no me lo habia dado.
Muchas gracias por anticipado
Mensaje04-10-2014, 07:07 (UTC)    
Título del mensaje: Re: Problemas con el menú

hola, el problema reside en el protocolo de internet..
veras pwg trabaja con el charset=iso-8859-1 que es la version español, el "-1" seria las ñ , y acentos... pero claro, no siempre los reconoce (de ahy que antes no tenias este problema).
lo que hace el constructor, es cambiar los caracteres por simbolos, es lo que te ocurre con por ejemplo la primera pagina...
1º división, la transforma en: 1%AA-Divisi%F3n
solucion: pon este cambiando el acento: ´
- ejemplo: división = divisió

si vas a poner links en las paginas, lo que puedes hacer es una vez creada la misma, o editada, fijate en el aviso, encima del titulo "has creado correctamente la pagina "xxxxxxxxx"

pincha ese link, y copia la direccion del navegador... ese será el enlace que debes poner en un codigo <a href="">
______________

>las cuestiones de problemas con webs se atienden en el foro.
>Ticket a: ayuda@paginawebgratis.es -- Reportes a: support-es@webme.com
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group