Búsqueda en el Foro:
Buscar


Autor Mensaje
Mensaje02-03-2015, 08:39 (UTC)    
Título del mensaje: no me funciona el diseño movil

El diseño movil se queda dando vueltas y no abre
Mensaje03-03-2015, 08:26 (UTC)    
Título del mensaje: Re: no me funciona el diseño movil

seccionsindicalccoomuseodelprado escribió:
El diseño movil se queda dando vueltas y no abre

si que funciona:
http://m.seccionsindicalccoomuseodelprado.es.tl/1-k2--Comit-e2--de-Empresa.htm


veras, lo que ocurre es que desde un movil, no funciona igual.... algunos codigos no son compatibles con los moviles, entonces, si quieres hacer una version movil, deberas crear una segunda opcion index mas reducida para que la gente entre por ahy.
______________

>las cuestiones de problemas con webs se atienden en el foro.
>Ticket a: ayuda@paginawebgratis.es -- Reportes a: support-es@webme.com
Mensaje23-05-2015, 18:32 (UTC)    
Título del mensaje: No funciona versión móvil

A mi tampoco me funciona la versión móvil, y también se queda girando la imagen "cargando". Sin embargo, cuando se implementó todo funcionó correctamente y desde entonces tengo un diseño exclusivo para la versión móvil. Parece que el problema comenzó cuando cambié del diseño Butterfly al diseño Clean. Este último tiene un meta name="viewport" diferente al anterios. El de este es meta name="viewport" content="width=device-width, width=960". También sucede que el diseño Clean es HTML5. ¿Podría algún moderador darme una explicación o reportar el problema a los directivos de PWG?
Mensaje27-05-2015, 02:21 (UTC)    
Título del mensaje: Solucionado el problema

Después de hacer varias pruebas, he descubierto por qué no abre el diseño móvil de mi sitio. El problema lo provoca la versión 2.1.4 de jQuery, que es la mas reciente. La solución fue volver a la versión anterior, la 1.11.3

Es importante que se sepa que jQuery puede ofrecer grandes dificultades en el funcionamiento de la versión móvil de los sitios, por eso doy a conocer la solución.
Mensaje28-05-2015, 18:45 (UTC)    
Título del mensaje: Re: Solucionado el problema

trastiendamusical escribió:
Después de hacer varias pruebas, he descubierto por qué no abre el diseño móvil de mi sitio. El problema lo provoca la versión 2.1.4 de jQuery, que es la mas reciente. La solución fue volver a la versión anterior, la 1.11.3

Es importante que se sepa que jQuery puede ofrecer grandes dificultades en el funcionamiento de la versión móvil de los sitios, por eso doy a conocer la solución.


Hola,

lei su post, y voy a informarlo a la central a ver si le encuentran alguna solucion y sobre todo para que hagan test al respecto. Le agradezco haya posteado la solucion que le busco, eso probablemente le dara alguna pista para encontrar la solucion.

saludos!
Mensaje31-05-2015, 02:59 (UTC)    
Título del mensaje:

Hola,

renuevo el post:

Controlaron las paginas, ambas tienen problemas/errores de codigos Javascrpit. Esto va para todos, cuando hay problemas de Javascript el cargado de las paginas para mobiles se complica y puede llegar a no cargar. Los Tecnicos me dijeron que tienen que controlar los codigos antes de subirlos a las paginas, no es un problema de nuestro sistema o plataforma/PaginaWebGratis.
Pueden descargar el Firefox-Addon "FireBug", les dara una pista de que esta andando mal.

a continuacion me enviaron captura de imagenes de un analisis de las dos paginas que tenian problemas cargando con la version Mobil.

seccionsindicalccoomuseodelprado





________________________________

la segunda web:
trastiendamusical



saludos!
Mensaje30-07-2015, 01:40 (UTC)    
Título del mensaje: Gracias!!

Martinp, he leido su respuesta un poco tarde, pero aun asi le estoy muy agradecido.
Muchas gracias!!
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group