Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje17-12-2008, 18:03 (UTC)    
Título del mensaje: tutorial boton flash by fenix






















[


www.fenix-raper.superforo.net

espero les aya servido el tutorial
______________

Mensaje17-12-2008, 18:13 (UTC)    
Título del mensaje:

Buen aporte...

Excelente tuto

salu2.

______________
LO MAXIMO EN SMILEYS PARA MSN
Mensaje17-12-2008, 18:17 (UTC)    
Título del mensaje:

gracias :D jeje hago lo q puedo y intento explicarlo bn
______________

Mensaje17-12-2008, 18:24 (UTC)    
Título del mensaje:

Excelente tutorial, especialmente porque hay muy pocos sobre como hacer botones, banners y otras cosas flash.

Me servirá de mucho con este aprenderé algo de flash. Muchas gracias por tomarte el tiempo y hacer un tutorial.

Saludos.
______________
¿Necesitas ayuda con tu web? Entra a nuestra web.
ElTallercito.es.tl: web de Diseño Gráfico, Códigos (muy pronto)
y Ayuda PWG. by: Minetix - minetix.es.tl & Kayser - webkayser.es.tl
Mensaje18-12-2008, 12:52 (UTC)    
Título del mensaje:

Exc aporte realmente, me sirvio... gracias.
Pero hasta ahora no se como subirlo a mi pag y que funcione como boton
Mensaje18-12-2008, 13:49 (UTC)    
Título del mensaje:

Muy Buen Tuto !!! Tartaré de usarlo !!! Grax por el Aporte !!!
Mensaje18-12-2008, 17:44 (UTC)    
Título del mensaje:

PALABRAS MAS PALABRAS MENOS

SUBE TU BOTON A

WWW.FILEDEN.COM

O A

WWW.IMAGESHACK.US

LUEGO PEGAS EL LINK Q TE DAN ACA

Código:
<embed src="link de tu flash" width="500" height="130" scale="ShowAll" play="true" loop="true" menu="true" wmode="Window" quality="1" type="application/x-shockwave-flash"></embed>



tienes q modificar el 500 y 130 ya que es el tamaño

Y LISTO
______________

Mensaje19-12-2008, 03:04 (UTC)    
Título del mensaje:

Ajam si amigo, he subido a WWW.FILEDEN.COM mi botón pero cuando lo coloco por ej. en el menú como HOME queda bien, pero cuando lo clickeo es el problema, no me toma, o sea no envia a esa pág. lo probé tanto en el explorer como en el firefox asi que no es eso... no se que es lo que me falta.
Mensaje19-12-2008, 03:08 (UTC)    
Título del mensaje:

tu al colocarle el link en swishmax

te aparecio rojo o azul?
______________

Mensaje19-12-2008, 03:16 (UTC)    
Título del mensaje:

ajam si me aparecio azul una vez que coloque el link de la pag del home...
Mensaje19-12-2008, 03:22 (UTC)    
Título del mensaje:

muestrame el codigo con el que estas poniendo el boton
______________

Mensaje19-12-2008, 03:41 (UTC)    
Título del mensaje:

primero lo habia subido asi directamente al titulo <embed width="130" height="33" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" src="http://www.fileden.com/files/2008/10/24/2157779/HOME.swf" play="true" loop="true" menu="true"></embed>

luego probe con el codigo que pusiste mas arriba...
Mensaje19-12-2008, 04:39 (UTC)    
Título del mensaje:

palabrasmas-palabrasmenos escribió:
primero lo habia subido asi directamente al titulo <embed width="130" height="33" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" src="http://www.fileden.com/files/2008/10/24/2157779/HOME.swf" play="true" loop="true" menu="true"></embed>

luego probe con el codigo que pusiste mas arriba...


Los botones flash con links incluidos, no funcionan correctamente en este server, para que funcione y hagan su trabajo, se les deba dar el atributo target_blank
Mensaje19-12-2008, 04:43 (UTC)    
Título del mensaje:

Importante recordar que los links directos en flash solo funcionan en IE. Si quieres que funcione en todos tendrás que hacer que el link se abra en una nueva ventana, para ello deberás añadirle el atributo "_blank":


Edito:
didita9 escribió:
Los botones flash con links incluidos, no funcionan correctamente en este server, para que funcione y hagan su trabajo, se les deba dar el atributo target_blank

Me ganaste de mano didi XD!

Salu2!


Ultima edición por tokarg el Vie Dic 19, 2008 12:45 am; editado 1 vez
Mensaje19-12-2008, 11:16 (UTC)    
Título del mensaje:

Hu buenisimo gracias desde ya, voy progresando con ésto ahora por lo menos abre la pág. pero sólo desde el firefox, y linkea en otra pág. no me funciona como un menú; o sea, abriendo en la misma... no hay forma que se solucione éstas cositas? si ya no, me doy no hago mas cambios al menú se me hace... no quiero molestar más con esto.
Saludos!
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group