Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje14-01-2009, 22:40 (UTC)    
Título del mensaje: Problemas con HTML

Solamente una consulta, hay algún problema con el código HTML para insertar flash?. ¡Desde ya gracias!
Mensaje14-01-2009, 22:47 (UTC)    
Título del mensaje:

No todos los códigos para insertar flash, son iguales. Hay distintos atributos que pueden estar en tu código y en otro no pero igual funciona. Puedes dejarnos tu código, quizás tenga un error. Si no, prueba con este:

Cita:
<embed src="AQUÍ COLOCA LA URL DEL ARCHIVO .SWF" width="500" height="130" scale="ShowAll" play="true" loop="true" menu="true" wmode="Window" quality="1" type="application/x-shockwave-flash"></embed>
Mensaje15-01-2009, 22:44 (UTC)    
Título del mensaje: Gracias Nixoweb

Gracias Nixo por ser tan amable siempre, voy a probar como me indicas y si tengo problemas te mando el código.
Mensaje15-01-2009, 23:01 (UTC)    
Título del mensaje: No hay caso gracias igual Nixoweb.

La url insertada en el codigo que me mandaste me da el flash en blanco:
[quote]<embed src="http://img523.imageshack.us/my.php?image=flashvortexlogohn4.swf" width="500" height="130" scale="ShowAll" play="true" loop="true" menu="true" wmode="Window" quality="1" type="application/x-shockwave-flash"></embed>
El código para insertar el flash de origen es:
Cita:
<object width='420' height='320'><embed src='http://img523.imageshack.us/img523/5243/flashvortexlogohn4.swf' width='420' height='320'/></object>

No te preocupes no quiero causar molestias, pregunté porque cambio introflash por intro y pensé que podía pasar algo, pero voy a convertir el archivo a otro formato. Por favor acepta mi reconocimiento.[/code]


Ultima edición por doxafitnessclub el Jue Ene 15, 2009 7:04 pm; editado 1 vez
Mensaje15-01-2009, 23:15 (UTC)    
Título del mensaje:

No entiendo que te paso, como que el extra intro flash cambio por el extra intro?
Hay 2 extras el intro flash que viene con el flash predeterminado y el intro normal que es para que tu puedas poner solo tu intro...
El code que citaste al principio es inválido porque la URL que tiene no es la de enlace directo.

Salu2!
Mensaje16-01-2009, 01:01 (UTC)    
Título del mensaje: Ese es exactamente el problema Tokarg

Ese es el problema desapareció el "introflash" y active "intro" como única opción, lo plantee en extras y recibí la respuesta lógica que la situación, se iba a solucionar cuando se eliminaran los cookies. Limpié los temporales le di tiempo y nada y la única intro que tengo disponible en extras es "Intro:" Tenía seleccionada "Cine" en "Introflash" que desapareció junto con ella. Insisto que no quiero molestar, pregunté por si era un problema general. Gracias por la corrección del código. Saludos.


Ultima edición por doxafitnessclub el Jue Ene 15, 2009 9:04 pm; editado 1 vez
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group