Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje05-01-2010, 01:40 (UTC)    
Título del mensaje: Problemas con Mozilla Firefox al visualisar mi web

Pues bueno estuve creando mi web me va de lujo todo y me di de cuenta de que en Internet Explorer La web se ve de lujo buenizima!

Pero la abri con mozilla firefox y se ve mal el color nose completa.

Por favor si alguien me dice la solucion atraves de un link o por aqui gracias!


Ultima edición por diosesve el Lun Ene 04, 2010 9:42 pm; editado 2 veces
Mensaje05-01-2010, 12:14 (UTC)    
Título del mensaje:

La he visualizado en las dos páginas y en las dos se ve bien salvo porque en mozilla no se ve el cursor verde. También depende desde que navegador haya editado su web.
Mensaje05-01-2010, 13:36 (UTC)    
Título del mensaje:

La he editado en internet explorer aqui dejo una foto de como la veo con mozilla

http://img690.imageshack.us/img690/1530/problemitas.png


Ultima edición por diosesve el Mar Ene 05, 2010 9:36 am; editado 1 vez
Mensaje07-01-2010, 23:45 (UTC)    
Título del mensaje:

Revivo! nadien me ha solucionado el problema

Aviso del Moderador "Tokarg":
[Por favor no hacer doble Post. Para añadir información a sus mensajes utilice la función ubicada en la esquina superior derecha de sus mensajes]
Desde ya gracias por su comprensión y colaboración!


Ultima edición por diosesve el Jue Ene 07, 2010 10:36 pm; editado 1 vez
Mensaje08-01-2010, 02:41 (UTC)    
Título del mensaje:

Hola,
a simple vista no noto que es lo se ve "la mitad en blanco", no entiendo la captura. Si puedes ser más claro sería genial.
Respecto a la visualización distinta al cambiar de navegador te dejo esto:
tokarg escribió:
es algo bastante frecuente. Los navegadores no leen los códigos de igual manera y especialmente algunos. Hay alternativas para advertir al visitante pero lo que yo te recomiendo es que busques códigos alternativos, es decir, códigos que cumplan una misma función o similar y que se vean bien en ambos.
Cuando diseñé mi sitio el menú se abría en bloques enormes, tuve que optar por asignarle un nuevo script que no condicione las tablas y cambiarle a este de posición por encima del cabezal. Es cuestión de ir probando. Cada caso es muy puntual como para darte una ayuda exacta...
Uno de los codes más sensibles a errores es este:
Cita:
<div style="position:absolute;left:6px;top:350px;">CONTENIDO FLOTANTE</div>


Si usas ese te recomiendo, si es posible, cambiarlo.


Salu2!
Mensaje08-01-2010, 11:28 (UTC)    
Título del mensaje:

Tengo el mismo problema... pero solo que mi web.. muestra crucecitas como si ubiera imagenes que no se pudieron cargar :/ como se puede solucionar eso?
______________
Administradores: martinp | support-es
Moderadores: ladiskoteka | enplenovuelomx | tokarg | luupa | cssplantillas | bedul-web
Denuncias e otras cosas: Support-es@webme.com.
Porfavor si necesitas ayuda usa el buscador

Mensaje08-01-2010, 22:13 (UTC)    
Título del mensaje:

sector-alternativo escribió:
Tengo el mismo problema... pero solo que mi web.. muestra crucecitas como si ubiera imagenes que no se pudieron cargar :/ como se puede solucionar eso?

Hola, tu problema de las "X" en IE en el cabezal es debido a que tienes código de imágenes vacios en el código de tu cabezal, deberías borrar de tu código lo que te marco en rojo:
Cita:
<div id="header"> <div class="top_right"> <div class="languages"> <div class="lang_text"></div> <a href="http://www.free-css.com/" class="lang"><img src="" alt="" border="0"></a> <a href="http://www.free-css.com/" class="lang"><img src="" alt="" border="0"></a> </div> <div class="big_banner">

<a href="http://www.free-css.com/"><img src="" alt="" border="0"></a> </div> </div> <div id="logo"> <a href="http://www.free-css.com/"><img src="" alt="" width="182" border="0" height="85"></a> </div>


Salu2!
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group