Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje18-01-2010, 20:16 (UTC)    
Título del mensaje: [Resuelto] Problema con las tablas

Hola, he cambiado el diseño de mi web por este http://www.paginawebgratis.es/forum/viewtopic.php?t=32834 , todo funciona perfectamente meno las tablas. Yo en el editor puedo crear las tablas sin problemas, cambiar el fondo etc. pero cuando entro en la web no aparece la tabla, aparece solamente el contenido y he probado en varios navegadores y pasa lo mismo.
He probado otras opciones que encontre por el foro como esta http://www.paginawebgratis.es/forum/viewtopic.php?t=43148&highlight=celda , pero tampoco funcionan
Espero que me podais ayudar, un saludo.


Ultima edición por visualdesigns el Lun Ene 18, 2010 6:22 pm; editado 1 vez
Mensaje18-01-2010, 20:26 (UTC)    
Título del mensaje:

Hola, fijate si en tu CSS-Code tienes este código:

Cita:
table {display: none}


Salu2!
______________
Mensaje18-01-2010, 20:33 (UTC)    
Título del mensaje:

Hola

Prueba eliminando esta línea del código CSS:

Código:
table { border-collapse: collapse; border-spacing: 0; }


Saludos,
El equipo de Luupa
Moderador PWG[/quote]
______________
Mensaje18-01-2010, 20:59 (UTC)    
Título del mensaje:

proupload escribió:
Hola, fijate si en tu CSS-Code tienes este código:

Cita:
table {display: none}


Salu2!


No, no tiene ese codigo

Cita:


Hola

Prueba eliminando esta línea del código CSS:

Código:
table { border-collapse: collapse; border-spacing: 0; }


Saludos,
El equipo de Luupa


lo he quitado y sigue sin funcionar
gracias de todos modos
Mensaje18-01-2010, 21:53 (UTC)    
Título del mensaje:

ya he resuelto el problema tenia que quitar esto de CSS- Sin tags
Código:
 margin: 0; padding: 0; border: 0; outline: 0;
font-size: 100%; vertical-align: baseline; background: transparent; }

Gracias a todos por vuestra ayuda
Un saludo
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group