Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje29-11-2010, 12:01 (UTC)    
Título del mensaje: Problemas con el encabezado de una pág desde cero

Hola, veréis, estoy creando una página desde cero, es un boceto aunque lo que es la estructura está terminada pero no consigo ponerla como os dejo en esta imagen:
http://img.webme.com/pic/c/criaderoyaco/sintitulo-2.jpg

No se como quitar el inicio que aparece arriba a la derecha, he visto que muchas páginas no lo tienen y salen enteras con sus propios links nada más, tampoco sé si ese es el fallo realmente de que se duplique el encabezado y se desequilibre toda la parte de arriba.
Si me pudieran ayudar, se lo agradecería, un saludo.
Mensaje29-11-2010, 12:20 (UTC)    
Título del mensaje: Re: Problemas con el encabezado de una pág desde cero

lo de inicio se quita llendo a preferencias personales, alli en titulo de la web, lo dejas en blanco o en su defecto le das un golpe a la barra espaciadora, para que crea que hay un caracter.
el cabezal sale repetido porque lo has colocado en dos sitios, seguramente el que sobra esta en "texto encima de la pagina", seria cuestion de borrar solo la url.
tambien lo puedes solucionar cambiando los paramentros de altura (positio_ up) del bloque entero, para que el codigo se monte encima
Mensaje30-11-2010, 01:22 (UTC)    
Título del mensaje: Re: Problemas con el encabezado de una pág desde cero

javidj escribió:
lo de inicio se quita llendo a preferencias personales, alli en titulo de la web, lo dejas en blanco o en su defecto le das un golpe a la barra espaciadora, para que crea que hay un caracter.
el cabezal sale repetido porque lo has colocado en dos sitios, seguramente el que sobra esta en "texto encima de la pagina", seria cuestion de borrar solo la url.
tambien lo puedes solucionar cambiando los paramentros de altura (positio_ up) del bloque entero, para que el codigo se monte encima


Creo q cn la barra sola no lo toma como un caracter,, o por lo menos me pasa a mi xD, yo apreto "Alt + 0160"

 

xD
______________
Mensaje30-11-2010, 02:07 (UTC)    
Título del mensaje: -

mas facil agarra y pon un gion ( - ) para que ir mas seguro..!! :D
Mensaje30-11-2010, 09:20 (UTC)    
Título del mensaje: -

gracias, chicos, pero veo que solo he podido quitar el título que andaba por ahi tamb ocupando, y la verdad es que no caigo eso de que se duplique la primera parte... pero volvere a revisar a ver si lo veo, espero que alguien me pueda ayudar en esto, grcs de antemano.
Mensaje30-11-2010, 12:34 (UTC)    
Título del mensaje: Re: Problemas con el encabezado de una pág desde cero

javidj escribió:
el cabezal sale repetido porque lo has colocado en dos sitios, seguramente el que sobra esta en "texto encima de la pagina", seria cuestion de borrar solo la url.
tambien lo puedes solucionar cambiando los paramentros de altura (position_ up) del bloque entero, para que el codigo se monte encima

creo que ese problema tambien te lo dije
______________

>las cuestiones de problemas con webs se atienden en el foro.
>Ticket a: ayuda@paginawebgratis.es -- Reportes a: support-es@webme.com
Mensaje30-11-2010, 19:09 (UTC)    
Título del mensaje: -

No, lo siento, pero solo lo tengo en un sitio, está llamado como header_bg.jpg y no creo que tenga nada duplicándolo porque no tengo ningún contenido más con esa imagen.
Y en cuanto al inicio me sigue apareciendo, aunque he cambiado el nombre y he puesto doc para que se vea que no es por mi codigo fuente. Y aunque ponga un espacio tampoco se va.
Mensaje30-11-2010, 21:30 (UTC)    
Título del mensaje: Re: -

criaderoyaco escribió:
No, lo siento, pero solo lo tengo en un sitio, está llamado como header_bg.jpg y no creo que tenga nada duplicándolo porque no tengo ningún contenido más con esa imagen.
Y en cuanto al inicio me sigue apareciendo, aunque he cambiado el nombre y he puesto doc para que se vea que no es por mi codigo fuente. Y aunque ponga un espacio tampoco se va.



Para que no se repita debes poner una imagen con las medidas 921X104 y al subir la imagen a tu web tener la precaución de desmarcar la opción ACHICAR IMAGEN.
Saludos
______________

Mensaje01-12-2010, 08:52 (UTC)    
Título del mensaje: -

Ah ok grcs probaré eso.

No me sirvió, como pensaba, era el menu de pwg el que hacía esa duplicación, se me ocurrió ocultarlo y voila! grcs por la ayuda de todos modos.


Ultima edición por criaderoyaco el Mie Dic 01, 2010 5:49 am; editado 1 vez
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group