Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje20-12-2011, 22:31 (UTC)    
Título del mensaje: problemas con el boton Like Button Facebook

Hola amigos, he hecho una página de facebook para poner en la página web pero cuando facebook me da el código lo pego tanto pruebo uno y otro y la verdad no me funciona ninguno, alguna solución? Abrí un tema antes pero no donde pertocaba siento las molestias

Gracias de antemano
Mensaje21-12-2011, 02:19 (UTC)    
Título del mensaje:

Recuerda sacar los social plugins de facebook de esta direccion:
http://developers.facebook.com/docs/plugins/

cuando des clic en obtener codigo saldra una ventana, tienes que seleccionar la opcion iframe.

El problema es que por defecto esta marcada la version html5 y algunos navegadores no la soportan.

Sludos!
______________
/* Programador web freelance. */
/* Skype: j.f.delarosa */
Mensaje21-12-2011, 06:05 (UTC)    
Título del mensaje:

buzzdungeon escribió:
Recuerda sacar los social plugins de facebook de esta direccion:
http://developers.facebook.com/docs/plugins/

cuando des clic en obtener codigo saldra una ventana, tienes que seleccionar la opcion iframe.

El problema es que por defecto esta marcada la version html5 y algunos navegadores no la soportan.

Sludos!


Gracias de antemano, ya di con el iframe pero elp roblema es que no se donde debo colocolar la id ya que ellos no te la dan con el codigo, lo sabes? Gracias

<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.todotvseries.es.tl&amp;width=292&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:590px;" allowTransparency="true"></iframe>
Mensaje21-12-2011, 06:24 (UTC)    
Título del mensaje:

Cita:
<iframe src="//www.facebook.com/plugins/likebox.php?href=AQUI&amp;width=292&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:590px;" allowTransparency="true"></iframe>


En donde esta marcado con rojo pones la url completa de tu pagina, ojo, la de facebook.

saludos
______________
/* Programador web freelance. */
/* Skype: j.f.delarosa */
Mensaje21-12-2011, 12:45 (UTC)    
Título del mensaje:

buzzdungeon escribió:
Cita:
<iframe src="//www.facebook.com/plugins/likebox.php?href=AQUI&amp;width=292&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:590px;" allowTransparency="true"></iframe>


En donde esta marcado con rojo pones la url completa de tu pagina, ojo, la de facebook.

saludos


Gacias pero dios lo mio es de nota pongo todotvseries la pagina de face....y me sale el error de id que falta una id....... de momento he optado x poner un gadget pero quiero el plugin....ayuda lo siento que paciencia tienes
Mensaje21-12-2011, 14:37 (UTC)    
Título del mensaje:

todotvseries escribió:
buzzdungeon escribió:
Recuerda sacar los social plugins de facebook de esta direccion:
http://developers.facebook.com/docs/plugins/

cuando des clic en obtener codigo saldra una ventana, tienes que seleccionar la opcion iframe.

El problema es que por defecto esta marcada la version html5 y algunos navegadores no la soportan.

Sludos!


Gracias de antemano, ya di con el iframe pero elp roblema es que no se donde debo colocolar la id ya que ellos no te la dan con el codigo, lo sabes? Gracias

<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.todotvseries.es.tl&amp;width=292&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:590px;" allowTransparency="true"></iframe>



Hola,
Estas haciendo mal una parte, donde comienzas a crear el boton me gusta, tiene que ser una página que tienes que crear en facebook con respecto de tu página, por ejemplo la que yo utilizo; >>Página de Facebook de Ejemplo <<. Tienes que agregar la url de tu página desde tu facebook y no de tu página.



Debes crear una página de Facebook o agregar la url de la pa, te dejo un tutorial en mi sitio >>Como crear una página de Facebook << y lo haces desde http://www.facebook.com/pages/

Saludos.
______________
Mensaje22-12-2011, 00:44 (UTC)    
Título del mensaje:

master-nemesis escribió:
todotvseries escribió:
buzzdungeon escribió:
Recuerda sacar los social plugins de facebook de esta direccion:
http://developers.facebook.com/docs/plugins/

cuando des clic en obtener codigo saldra una ventana, tienes que seleccionar la opcion iframe.

El problema es que por defecto esta marcada la version html5 y algunos navegadores no la soportan.

Sludos!


Gracias de antemano, ya di con el iframe pero elp roblema es que no se donde debo colocolar la id ya que ellos no te la dan con el codigo, lo sabes? Gracias

<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.todotvseries.es.tl&amp;width=292&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:590px;" allowTransparency="true"></iframe>



Hola,
Estas haciendo mal una parte, donde comienzas a crear el boton me gusta, tiene que ser una página que tienes que crear en facebook con respecto de tu página, por ejemplo la que yo utilizo; >>Página de Facebook de Ejemplo <<. Tienes que agregar la url de tu página desde tu facebook y no de tu página.



Debes crear una página de Facebook o agregar la url de la pa, te dejo un tutorial en mi sitio >>Como crear una página de Facebook << y lo haces desde http://www.facebook.com/pages/

Saludos.



Ya la tengo creada asi lo hice......es una fanpage no es ningun grupo. mañana me lo vuelvo a mirar vaya quebradero de cabeza ese boton no entiendo porque no dan el embed sin necesidad de añadir numeros ids y demás pero bueno parece ser un problema muy común en facebook por lo que he leido googleando

Gracias de antemano y a ver si soluciono el prob
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group