Búsqueda en el Foro:
Buscar


« Ver tema anterior :: Ver siguiente tema »  
Autor Mensaje
Mensaje19-05-2014, 16:45 (UTC)    
Título del mensaje: Problemas con los acentos en la versión móvil

Cuando pongo un texto en "Texto sobre el contenido de una sub-página" en el diseño de la versión móvil, las palabras con acento se desconfiguran y se convierten en letras extrañas.

Alguien me puede ayudar?

Muchas gracias.
Mensaje19-05-2014, 19:40 (UTC)    
Título del mensaje:

Hola lligacomuniotgmd,
es un problema generado por el cambio de charset (de UTF-8 a ISO-8859-1). Una forma de solucionarlo es reemplazando esos caracteres acentuados por el símbolo equivalente:

á -> á
é -> é
í -> í
ó -> ó
ú -> ú
ñ -> ñ


Por ejemplo: en vez de escribir "Configuración" debería ser "Configuración".

Es bastante tedioso, pero al no tener acceso al head en el diseño móvil, no podemos definir el charset automáticamente

Un saludo!


Ultima edición por tokarg el Lun May 19, 2014 6:01 pm; editado 1 vez
Mensaje19-05-2014, 20:42 (UTC)    
Título del mensaje:

Vale, así lo haré. Podrias ponerme los símbolos adecuados para los acentos abiertos del catalán? Son ì i ò.

Muchas gracias!
Mensaje19-05-2014, 22:00 (UTC)    
Título del mensaje:

lligacomuniotgmd escribió:
Vale, así lo haré. Podrias ponerme los símbolos adecuados para los acentos abiertos del catalán? Son ì i ò.

Muchas gracias!


Serían:
ì -> ì
ò -> ò


Más por acá:
http://andreasmarkessinis.com/blog/acentos-catalan-html/

Saludos
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group