Búsqueda en el Foro:
Buscar


Autor Mensaje
Mensaje21-02-2019, 17:59 (UTC)    
Título del mensaje: USO DEL WWW

Agradezco profundamente si nos dan alguna alternativa pues estoy realmente afectado porque las demás personas toman el mensaje de error como un intento de vulnerar la seguridad. Es importante que hagan algo para evitar esta penosa situación que nos afecta a todos como usuarios.
Mensaje27-02-2019, 19:34 (UTC)    
Título del mensaje: Re: USO DEL WWW

Me sumo al tema porque estpy pagando premium y cuando van a mi pagina lo primero que sale PAGINA NO SEGURA y esto es muy malo en todo sentido.

literaturarte escribió:
Agradezco profundamente si nos dan alguna alternativa pues estoy realmente afectado porque las demás personas toman el mensaje de error como un intento de vulnerar la seguridad. Es importante que hagan algo para evitar esta penosa situación que nos afecta a todos como usuarios.
Mensaje28-02-2019, 01:50 (UTC)    
Título del mensaje:

Cordiales saludos,
El certificado de seguridad está aplicado de manera general para las webs. Para solucionar éste problema por nuestra cuenta:

1) Extras
2) Activar Contenido de tu <head>
3) A continuación en la caja de codigos pegar el siguiente codigo de redirección:

Código:
<script>
if(window.location.protocol != 'https:') {
  location.href = location.href.replace("http://www", "https://");
}
</script>

______________
Mensaje01-03-2019, 20:03 (UTC)    
Título del mensaje:

Estoy totalmente de acuerdo, esto es grave que salga un aviso "La conexión no es privada
Es posible que los atacantes estén intentando robar tu información de .. (por ejemplo, contraseñas, mensajes o tarjetas de crédito)
" eso espanta a la gente.

Y lo peor es que la respuesta del admin es que la "solución" es promocionar la web con https:// y no con www. por dios..

@pwgpro, amigo ese codigo no funciona lo hice y al ingresar con www. sale lo mismo..


Ultima edición por creationsbios el Mie Mar 06, 2019 10:16 am; editado 2 veces
Mensaje06-03-2019, 14:17 (UTC)    
Título del mensaje:

creationsbios escribió:
Estoy totalmente de acuerdo, esto es grave que salga un aviso "La conexión no es privada
Es posible que los atacantes estén intentando robar tu información de .. (por ejemplo, contraseñas, mensajes o tarjetas de crédito)
" eso espanta a la gente.

Y lo peor es que la respuesta del admin es que la "solución" es promocionar la web con https:// y no con www. por dios..

@pwgpro, amigo ese codigo no funciona lo hice y al ingresar con www. sale lo mismo..


Amigo, si intentas ingresar a mi web a través de www.pwgpro.es.tl no te saldrá el aviso, ese es el código, debe estar colocado al principio en la caja de codigos, saludos
______________
Mensaje06-03-2019, 20:40 (UTC)    
Título del mensaje:

pwgpro escribió:
creationsbios escribió:
Estoy totalmente de acuerdo, esto es grave que salga un aviso "La conexión no es privada
Es posible que los atacantes estén intentando robar tu información de .. (por ejemplo, contraseñas, mensajes o tarjetas de crédito)
" eso espanta a la gente.

Y lo peor es que la respuesta del admin es que la "solución" es promocionar la web con https:// y no con www. por dios..

@pwgpro, amigo ese codigo no funciona lo hice y al ingresar con www. sale lo mismo..


Amigo, si intentas ingresar a mi web a través de www.pwgpro.es.tl no te saldrá el aviso, ese es el código, debe estar colocado al principio en la caja de codigos, saludos


Gracias por responder, tengo el código pegado en la caja del <head> y aun ingresando con el www. me sale ese error no hay algún error en el código o hace falta algo mas? te lo agradezco muchísimo.



Mensaje14-03-2019, 19:50 (UTC)    
Título del mensaje:

Me di cuenta que el código ha dejado de funcionar, mis disculpas. Seguiré buscando solución
______________
Mensaje15-03-2019, 16:46 (UTC)    
Título del mensaje:

pwgpro escribió:
Me di cuenta que el código ha dejado de funcionar, mis disculpas. Seguiré buscando solución


Le agradeceria una solucion.. Gracias
Mensaje18-03-2019, 00:39 (UTC)    
Título del mensaje:

Hola!

Esto se debe a que en tu sitio web hay enlaces o imágenes que son sin "https". Debes revisar tus códigos y verificar que todos los enlaces, imágenes, frames, etc. empiecen con "https".

PD: Hace poco escribí un tema en web de esto. Por si te ayuda.
https://cssplantillas.es.tl/Seguridad-pwg.htm

Cualquier duda comenta..

Saludos!
______________
CssPlantillas - Moderador Paginawebgratis.es

SIGUENOS EN REDES SOCIALES:
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group