Búsqueda en el Foro:
Buscar


Autor Mensaje
Mensaje20-11-2020, 14:33 (UTC)    
Título del mensaje: Posibles probl. a partir de 2021 con cel-Android antiguos

Hola estimados usuarios de PWG:

a partir de 2021, los teléfonos Android más antiguos se bloquearán en muchos sitios web, consulte el artículo de Spiegel Online .

Esto se debe a que se modifican los "Certificados SSL" especiales. Estos certificados permiten una conexión segura desde un servidor web a un navegador. Los certificados son como un candado de seguridad digital.
Los sitios web protegidos con SSL pueden reconocerse por el "https: //" en la dirección de un sitio web, p. Ej. "Https://www.paginawebgratis.es".

¿Qué significa esto para mí como usuario de un sistema modular y usuario de Internet?

Algunos visitantes de su sitio pueden tener problemas para acceder a su sitio a partir de 2021. Esto ocurre con los usuarios con teléfonos inteligentes Android que utilizan la versión 7.1.1 o anterior. Los usuarios de iPhone pueden usar su sitio como de costumbre.
Los problemas solo se relacionan con los dispositivos móviles, los visitantes que visiten su sitio con una PC de escritorio o portátil no tendrán ningún problema.

¿Qué está cambiando exactamente?

Let's Encrypt, una autoridad de certificación de certificados SSL, cambiará el certificado anterior de 2021, lo que significa que las versiones antiguas de Android ya no lo reconocerán ni lo clasificarán como no confiable. Como resultado, una parte considerable de Internet ya no estará disponible, ya que los servicios de Let's Encrypt son utilizados por un tercio de todos los dominios en todo el mundo y también por nosotros como creadores de sitios web.

¿Que puedo hacer?

Si tiene un teléfono celular con una versión anterior de Android: actualice el dispositivo. De cualquier manera, navegar por Internet con un dispositivo Android antiguo sin actualizaciones es un riesgo para la seguridad.
Si recibe informes de usuarios de su sitio en 2021 que tienen problemas, puede darles la misma pista. Desafortunadamente, no hay otra forma técnica de eludir este problema.

Si tiene alguna pregunta, no dude en ponerse en contacto aquí en los comentarios.

¡Esperamos que continúe disfrutando del uso de PWG!


Ultima edición por martinp el Vie Nov 20, 2020 10:37 am; editado 1 vez
Mensaje22-11-2020, 02:14 (UTC)    
Título del mensaje: NICE

Excelente aporte
Mensaje22-11-2020, 10:55 (UTC)    
Título del mensaje:

Tengo entendido que otra cosa que puede hacer el visitante de la pagina es usar un navegador alternativo, como firefox (siempre y cuando este actualizado).
______________
Firma publicitaria jeje
Mensaje26-11-2020, 02:20 (UTC)    
Título del mensaje: Algo

Haré la prueba cuando se haga la actualización ya que mi dispositivo utiliza android 4.4
De cualquier forma puse la advertencia en la página para no ingresar desde dispositivo móvil ya que la Web fue diseñada para ser compatible con Internet Explorer 6.0.
Mostrar mensajes anteriores:   


Powered by phpBB © 2001, 2005 phpBB Group